1. webhead171's Avatar
    It worked for me!!
    2009-09-16 02:37 AM
  2. UltraViolet's Avatar
    I just did a restore from 3.0.1 back to 3.0. worked perfectly. in editing the "hosts" file, I used notepad to edit it, saved it as .txt, then deleted the extension to make it just a file. I don't know if I had to, but it worked out fine
    2009-09-16 03:46 AM
  3. MarcosBee's Avatar
    I SUCCESULLY JAILBREAK MY 3GS FROM 3.1 TO 3.0

    -i have a shsh on file guess

    what i did.?

    1. downgraded 3.1 to 3.0 on tiunes 9 it crashed halfway.
    2. my iphone 3gs whent to restore mode.
    3. i then used purplera1n and some how it worked.
    4. i downloaded freeze
    5. then installed cydia 2x because the first time it didnt show up.

    The End.
    it worked. wish i could show proof.

    BTW Fyi: it didnt work with redsnow it gave me no service.

    Tell me if my story has helped people out there.?
    2009-09-16 03:50 AM
  4. smossosspidoungjet's Avatar
    restore again and just ignored the error message. just used purplera1n to jailbreak it work beautiful for me.
    2009-09-16 04:13 AM
  5. buffdaddyjr's Avatar
    IRecovery works great on WIn7. Just need to follow instructions to a T. "Right click on this file. Select Properties | Compatibility Click the “Run this program in compatibility mode” box and select “Windows XP (Service Pack2)” from the drop down list." This is done to the install file not after you already installed it. And make sure you run it as Administrator. Also you may have to restore 2 times as saurik stated and then run irecovery after the 2nd restore. 1st restore in DFU mode and the 2nd is just in recovery mode.

    Once you do that it works like a charm...assuming you backed up your files with saurik.
    2009-09-16 05:17 AM
  6. aatjitra's Avatar
    Finally I am able to downgrade my 3GS to firmware 3.0

    I am very lucky that Cydia has my ECID SHSH file on its server.

    Steps I did are:

    1. Modify file hosts on my Windows PC.
    2. Put the phone under DFU
    3. Restore by shift+click on restore button and point to firmware 3.0
    4. The phone will stuck on Recovery mode with error 1015 displayed on iTunes.
    5. Repeat steps 3 and 4.
    6. I use QuickPwn to get out from Recovery mode.
    7. Done

    The phone now running on firmware 3.0

    But when I tried to jailbreak using purplera1n, it gave me an error on my PC so I use redsn0w to jailbreak and success.

    Big thanks for all masters here...
    2009-09-19 05:29 AM
86 ... 345
LINK TO POST COPIED TO CLIPBOARD