1. Akronica's Avatar
    I tried to do a reset all on the phone to remove all settings and apps. I left the phone and seems the battery died and now its kind of dead, doesnt want to reboot and all I get is the frozen apple logo

    I tried to restore using iTunes 8.2 using 3.01 or 3.0 ipsw without any luck. I get the message "This device isnt eligible for the requested build". I changed the hosts file as per Saurik's instructions and I still get this message. Is the service down? or am I missing anything?

    P.S. I didnt upload my info using Cydia to the "on file" service as i knew about it too late.

    Can you please help me restore to 3.0

    Thanks
    2009-09-16 03:02 PM
  2. ladypinay23's Avatar
    You can't restore to 3.0 since you did not save your ECID on Cydia..

    Your stuck on restoring your 3GS to 3.1.. hope your 3GS in factory unlock
    2009-09-16 03:10 PM
  3. Akronica's Avatar
    No its not factory unlock or I would have updated to 3.1 long time ago. I guess I have to wait for the custom 3.1 ipsw from the dev team. I dont want to upgrade the baseband so I will have to wait.

    Any ideas?
    2009-09-16 03:42 PM
  4. ladypinay23's Avatar

    Any ideas?

    yeah WAIT!!
    2009-09-16 05:51 PM
  5. mr.sparky's Avatar
    ....now you said you knew about it too late? you dont use cydia all? over a week ago you where given the option to "make my life easier"
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-09-16 06:01 PM
LINK TO POST COPIED TO CLIPBOARD