1. C00GER's Avatar
    Hello Everybody ,
    1st Of All I Tried To Search in This Forum for An Answer For This Problem , I couldnt Find (In Case U Wanted To Say - Go Search)

    The Problem :
    I Bought iPhone 3GS Used And Unlocked And JailBreaked , Anyway I Entered The Menu , And i Did a Master Reset to Clear The Old Data Like Contacts and All The Old User's Had ,
    so I Confirmed The Command ( Are u Sure U Want To Erase All Data )
    The Process Was Completed Phone Was Restarted ,
    BUT Phone FREEZE On Startup , When Phone Starts , The Apple Sign Come On , But No Load , Nothing , I Tried To Keep The Mobile For a Long Time , It Stay For 2 Days And Nothin Happened

    I Tried To Enter The Recovery Mode for ITunes , Selected The 3.0 Restore File (iPhone1,2_3.0_7A341_Restore) when i Select Ok , It Says Phone Cannot Be Recovered Because The Firmware File is NOT COMPATIBLE !
    I Tried (iPhone2,1_3.0.1_7A400_Restore) The Same Error Msg

    When i Connect Mobile To Recovery Mode , It Says To Use This Mobile It Should be Recovered And Updated , So Its Keep Asking to Update To Version 3.1 So My Mobile Isnt 3.1 right ?

    Any Help ? Any Suggestions ? Please I cannot Open My Mobile
    and I Used for Half Day >.> i didnt know i SHOULDNT reset >.>
    2009-09-21 12:37 AM
  2. L00i3's Avatar
    Apparently that button you pressed totally bricks a phone. From what i have read, it sounds like it wipes the whole OS from the phone. If you restore to 3.1, you will eventually be able to jailbreak, but you won't be able to unlock for an as yet undetermined length of time. The dev team is working on the unlock, but it sounds like it's gonna be a real tough one to crack. I personally think they will get it, I just think it will be a while. These guys have been outsmarting apple ever since the first iphone, I personally see no reason to think they won't outsmart apple again, even if it takes a while.
    2009-09-21 12:48 AM
  3. C00GER's Avatar
    Yea I Know , I checked The Their Site , And by The Way Im Sure My Phone Is 3.0.1 Now , When I Try (iPhone2,1_3.0.1_7A400_Restore) it Accepts To Restore And Confirm To Delete my Data and Continue With Restore , but An error Msg Come With My Device ISNT eligible >.>
    2009-09-21 01:10 AM
  4. reverser's Avatar
    Whether or not you have the files, you can no longer restore to 3.0.1 unless you have cached your SHSH blobs through Cydia. This is Apple's way of ensuring old firmwares are rendered useless. So, "This device is not eligible" means that Apple is refusing to allow you to restore because they will no longer sign the FW file. You have 2 choices:

    1. Wait until 3.1 jailbreak is out for 3GS. This will allow you to keep your unlock and jailbreak.

    2. Restore to 3.1 through Apple. You will lose your jailbreak until the new JB is released by dev team and you will be forced to upgrade your baseband which means you could lose your unlock forever.

    Sorry to be the bearer of bad news.
    2009-09-21 01:26 AM
  5. C00GER's Avatar
    well , after 5 hours continues i could try to jail break it again with redsn0w , with version 3.0 , but i had serious problem , everytime it says waiting for reboot it hangs ive tried both XP and VISTA , i managed to Manual Reboot , It Worked , But the last problem , when redsn0w says done uploading ramdisk , the mobile hangs on DOWNLOADING JAILBREAK DATA.. and the pineapple never comes >.> ive tried several times with several redsn0w versions
    2009-09-21 08:19 AM
  6. C00GER's Avatar
    any help ?
    2009-09-22 02:34 PM
  7. Moi1970's Avatar
    I'm in a very similar situation to you, bought my 2 month old iPhone 3GS with 3.0.1 already JB and unlocked and it worked fine for a whole 7 days till one day last week it crashed then would only boot in safemode despite me uninstalling everything I could think.

    Eventually (and before reading about apple withdrawing the 3.0 & 3.0.1 signatures) I performed a RESET & ERASE thinking that like on my HTC Touch windows mobile, it'd reset and restore to the current version of the OS all by itself

    Have tried pretty much everything I can think of to get back up & running while of course staying away from 3.1 but so far all have failed. Right now its very hard to even get it into restore mode as 95% of the time it just shows a flat battery logo and with the lightening (charge) indicator below it.

    Thought I'd almost cracked it 2 nights ago when first off, I managed to terminal onto it with iRecovery (using my XP laptop) and setting the boot env as per somewhere in these pages but that failed.

    Next night, I finally tried redsnow_0.8win and managed to complete the reinstall of 3.0 including getting a bit further than you've so far managed, but it hung at the apple logo during the reboot. Have tried 2 more times with redsnow, but similar results although each time it seems to get less far through the process than previous times.

    Unfortunately, I only have a 3.1 shsh on cydia's server.

    Fingers crossed the devteam or even someone new with a clever idea sorts something out soon as I paid good money for the phone but have to stick with Orange as it paid for by my work and they're sticking with Orange. (O2 is the UK iPhone provider)

    I'm fairly certain what Apple have done is illegal as to me they've halved the value of the phones worth [to me] overnight to that of an iPod touch) by preventing me using its phone function. In otherwords, it feels like they've stolen 200+ UK pounds from me and I have no recourse like going to the police.

    This is my first ever purchase of anything from Apple as I've resisted iPods and the like for years and prefer Sony's and right now, I'm fairly damn sure I'll not buy another product from Apple (& will do my best to stop others from going down the iPod/iPhone route) as long as I live unless they reverse this new policy

    rant over and fingers crossed they'll be defeated either by European law or a clever hacker
    Last edited by Moi1970; 2009-09-22 at 08:46 PM.
    2009-09-22 08:43 PM
  8. ecg19992's Avatar
    I did a bit of googling and found this forum and this thread. I've just bought an iphone 3gs on ebay and the phone refuses to start up. Does your problem look anything like this? (changes from 1:00 onwards)

    [ame=http://www.youtube.com/watch?v=GX_ml4mZOjQ]YouTube - iPhone 3gs - startup problems[/ame]

    If you turn off (power and round button together) and leave it plugged in, the phone stays on the charging screen with a minimal amount of charge shown in the red section.
    2009-09-23 06:42 AM
  9. Moi1970's Avatar
    My phone is pretty much like in that vid after trying a redsnow update, but 98% of the time its on the low level battery setting which is hard to get out of and into DFU/Recovery mode but possible after lots of faffing.

    I think the low battery thing is another trick by Apple to annoy those that might want to be messing around in DFU for a while (eg us/dev team) as my phones been plugged into charger/pc for ages and still it doesn't charge but the one time I used iRecovery to connect to the phone, I did notice amoungst the other info I could read, that it said something like "minimal charging at 100ma" which I guess is just enough to keep the phones turned on but not enough to also charge the battery as I think that would need 300ma+.
    2009-09-23 01:06 PM
  10. C00GER's Avatar
    yes its the same problem , and yea i managed to use redsn0w to BJ with 3.0.1 and its always stuck at downloading JB data .. and the Pineapple sign never come
    2009-09-23 02:08 PM
  11. vineesh's Avatar
    Yes Iam having similar problems after unlocking the phone, it doesnt boot and no display at all. please expain how to restore or to come out from this. i am having i phone 3gs version 3.0.1.i live in omna and got the phone from UK
    2009-09-23 02:39 PM
  12. C00GER's Avatar
    ok , u could try this :
    download the 3.0 restore firmware then download the 3.0.1 firmware
    open itunes , open ur iphone in the recovery mode , itunes will ask u to restore , keep holding shift on restore , choose the 3.0.1 , and it will restore , if u got 3002 error , open redst0rm and choose the 3.0 FW and hit next , follow the instructions i managed to install the JB software on the phone , but i got some problems when waiting for phone to reboot in the second page , alot of ppl have that problem , no answer but I TRIED to reboot it manually in the recovery mode , and it works , but the problem when the redst0rm says DONE , my phone will stuck at downloading jailbreak data ... sad , in some youtube movies the pineapple sign should appear and the phone should run the jailbreak installation . this is where i got so far , and im still tryin
    2009-09-23 02:45 PM
  13. ecg19992's Avatar
    The recommendation was a night's charge and try again;

    This is a full night connected to the mains;

    [ame=http://www.youtube.com/watch?v=2-NFAAwnHqQ]YouTube - iPhone after a night of charge[/ame]
    2009-09-23 04:46 PM
  14. Madman604x's Avatar
    you posted a video of a drained phone charging???? nothing happened. lol am i expecting too much? so a full nights charge on a drained phone will get the battery meter back in line?
    Last edited by Madman604x; 2009-09-23 at 07:40 PM.
    2009-09-23 07:24 PM
  15. ecg19992's Avatar
    you posted a video of a derained phone charging???? nothing happened..
    fair comment I was trying to show what the phone looked like, still connected to the mains, after a night on the juice.
    2009-09-23 07:25 PM
  16. C00GER's Avatar
    yea i know it hurts >.>
    i didnt use my iphone for just 1 day and then bam
    anyway , we will wait for dev team , and we will continue to try

    ECG wat was the music u were using i like it
    Last edited by C00GER; 2009-09-24 at 01:14 PM. Reason: Automerged Doublepost
    2009-09-24 01:14 PM
  17. Andre9191's Avatar
    Hey,

    i have exactly the same problem. Like in the video.
    But i dont understand how this happend. I jailbraked, unlocked it. Everything worked fine. I did not install anything. I turned it off, turned it on and now i got that damn problem.
    Any solutions so far? I do have a another iphone 3gs with the mounting error when i try to jailbrake it with redsnow. I didnt update to 3.1. The 3gs are out of the box and the first unlock try i got thr mounting error.
    This sucks so bad. Any ideas? Come dev team, gehot or whatever. Make something happen!
    2009-09-24 03:14 PM
  18. magcp's Avatar
    The same goes here, but, I can see the pineapple but, it takes a long time in "Activating" then, when it restarts, same story of freezing apple logo.

    I'm very unhappy with Apple, and I regret having such a technology even if it is one of the coolest techs available.

    Hope I could find a solution.

    I know it may look silly, but, can't we restore without using ITunes, is there another methodology? because, ITunes is connecting to Apple's server to verify the restore file, I think the server name is "gs-nwk.apple.com" but, I'm not sure, I'll try to edit the hosts file in my windows but, I guess, it not work, as I have tried to disable the network and it gave me unknown error. maybe there is a software which can spoof itunes.
    any ideas???
    Last edited by magcp; 2009-09-28 at 11:21 PM. Reason: Automerged Doublepost
    2009-09-28 11:21 PM
  19. iGuru's Avatar
    It's gs.apple.com and read this topic.
    iGuru, aka macdotnub/mac.nub - Twitter: http://www.twitter.com/macdotnub
    Get your ECID SHSH file! (For 3GS Restore verification) http://bit.ly/JnDw2 (Thanks to semaphore!)
    2009-09-29 12:12 AM
  20. magcp's Avatar
    It's gs.apple.com and read this topic.
    Thanks, I have read it and even tried it, but, I have a question, I didn't upgrade to 3.1 all what I have I made a full reset (3.0.1), and the only 64KB file that was generated was with -v 3.1 ????
    is that correct? even though, it didn't work and ITUNES gave me the unknown error.

    I'll try it again tomorrow, because, I'm very sleepy now, and will come back to you with the results,

    Thanks again for everything,
    2009-09-29 12:26 AM
28 12
LINK TO POST COPIED TO CLIPBOARD