User Tag List

  1. kmart27's Avatar
    Hi,
    I successfully downgraded from 3.1 to 3.0 using Sauriks method. On Friday, I had used the Dev Team's Pwnage Tool to upgrade my 3GS to 3.1, but the battery was completely draining in a couple hours. I downgraded to 3.0 using the file that was being held on Cydia. It was very simple. So I downgraded to 3.0 and everything works great but the battery is still draining quickly. Why is this happening. Like I said it's a 32 GB 3GS. with firmware 04.26.08 and running 3.0. I have absolutely no apps installed except Cydia. And yet the battery problem is not solved. Any ideas would be greatly appreciated.
    2009-10-09 01:20 AM
  2. L00i3's Avatar
    Did you restore from backup, or did you set it up as a new phone? Always, always, always set up as a new phone after a restore!
    2009-10-09 06:39 AM
  3. kmart27's Avatar
    Yes. I did set it up as a new phone. And then I tried Restore From Backup. Both ways it the same thing. Hours worth of use. It's bizarre.
    2009-10-09 06:57 AM
LINK TO POST COPIED TO CLIPBOARD