User Tag List

  1. gogo4ever's Avatar
    Hi, I have an 32GB iPhone 3GS, firmware: 3.0.1, jailbroken and unlocked.
    It functions correctly interms of phone calls,installed games etc. but I could not sync my files-contacts etc.
    I did not upgraded it with Apple or iTunes. I use iTunes 8.2...
    Everything started when I decided to sync my datas and connected to iTunes as usual I do. ( automatic updates etc. are unchecked ).
    But suddenly I get this error message:" The SIM card inserted in this iPhone doesn't appear to be supported"
    I did a search on several forums, tried several things. I restored to "iPhone2,1_3.0_7A341_Restore.ipsw" which is the same firmware that is previously installed. ( After restoring is accomplished, none of my datas are deleted, it seems strange to me but I did not get any error message.
    Than I tried redsnow 0.8, purplerain, black rain, I added a line "74.208.105.171 gs.apple.com" to host file in Windows System 32 appropriate folder etc. I tried several things that I read in the forums but the result is the same.
    My datas are in the phone. It is still 3.0 firmware, same modem version, Cydia is still installed on my phone and working etc. I can connect to my operator, do my phone calls etc. but I cannot connect to iTunes to sync my iPhone.I got various messages such as:
    - "iTunes could not connect to the iTunes store" or
    " The SIM card inserted in this iPhone doesn't appear to be supported " or
    - after shift restore in iTunes to restore to 3gs 3.0.1. itunes says its verifying with apple and cannot accomplish it.
    I tried those procedures in Windows Vista and also on my wife's laptop with Windows XP.
    I don't know if this will help but when I start Cydia, at the top, it says:"This device has 3.1 ECID SHSH on file."
    Please help me to fix this sync problem with iTunes? I have no worries about losing my datas since my contacts and photos are already backed up.
    Last edited by gogo4ever; 2009-11-29 at 09:18 PM.
    2009-11-29 09:12 PM
  2. matinm90's Avatar
    okay first off when you changed the ip address for apples verification server, that is something you shpuldnt have touched, because adding that ip is used for sauriks shsh server. in other words his server is used to downgrade your iphones firmware, thats why when you tried to restore it gave you that weird error, so what you should do is remove that line you added in the host file in windows. and try restoring and see if yu can sync once again. and im gonna assume you dont mind upgrading to the newest firmware. so heres what you should do in addition to the host file editing that i said to reverse, update itunes to version 9, then restore completely to the newest firmware (3.1.2) then see if it will sync, and try to backup if you can before you update itunes and the firmware. and remember the newest firmware (3.1.2) can now be jailbroken on the 3gs, with pwnagetool for mac version 3.1.4, or blackra1n for windows and mac. good luck if you are unsure of what i mean here is my aim name: matin2x
    Last edited by matinm90; 2009-12-03 at 06:13 PM.
    2009-12-03 06:08 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD