User Tag List

  1. KidNapped's Avatar
    Situation:

    1) 3GS upgraded from 3.1.2 to 3.1.3.
    2) No SHSH file from Saurik's Cydia server or locally.

    My journal:

    1) Tried to restore iPhone2,1_3.1.2_7D11_Restore.ipsw with iTunes.
    Freezes in message "Preparing iphone for recovery".

    2) Customized some firmwares with sn0wbreeze and pwnage tools, then tried to restore with iTunes.
    Freezes in message "Preparing iphone for recovery".

    3) Used the Firmware umbrella with my ECID (verified in About this mac -> Hardware -> USB), but could only recover the 3.1.3 SHSH from Apple. Neither Saurik or localhost worked even for earlier firmware versions.

    4) Started TinyTSS using the only SHSH version I had (3.1.3 from Apple), added 127.0.0.1 gs.apple.com to hosts, the server started fine.

    5) Tried to restore some customized 3.1.2 firmwares on iTunes.
    Freezes in message "Preparing iphone for recovery"

    6) Tried to restore Apple's 3.1.2 firmware on iTunes and crashed with an "error 3001", but now the console running TinyTSS seemed to successfully reply to iTunes request.
    On apple's documentation, errors from 3000 to 3009 are related with the USB communication.


    I am convinced that if I had a way to "create" or "fake" a 3.1.2 SHSH file and start TinyTSS with it would work.

    Have anyone tried something else?
    Is there a way to create a fake SHSH file?
    Anyone interested in buying an upgraded iPhone?

    Thanks!
    2010-02-12 06:13 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD