1. crimson_idol's Avatar
    Hi,

    I have an iPhone 3GS 3.1.2:

    Baseband: 05.11.07
    iBoot: iBoot-359.3.2
    Week: 42
    MC Model

    I tried restoring with a custom 3.1.2 firmware and the restore went through but at the end it didn't boot.
    Before restoring I tried saving SHSH with Cydia but as I tried this yesterday, I guess I don't have SHSH for 3.1.2 on file. I only have 3.1.3 SHSH stored.
    I don't want to upgrade to 3.1.3 but my device is stuck in DFU mode. I've tried 10 seconds methods for getting out of DFU but no luck.
    I tried iRecovery but it doesn't detect the device.
    iTunes detects iPhone in recovery (DFU) mode but I cannot restore with original FWs and when I try restoring with custom firmwares, I get 1600 error.
    Blackra1n does not detect the device.
    redsn0w does not detect the device.

    Is there a way to get out of DFU mode or restore with 3.1.2? I don't want to upgrade to 3.1.3.
    2010-03-21 12:09 PM
  2. dhamien's Avatar
    Custom firmwares don't work for phone with iBoot 359.3.2 so unfortunately you messed up your phone. I'm afraid there's nothing to do but restore it to 3.1.3
    2010-03-21 02:10 PM
LINK TO POST COPIED TO CLIPBOARD