1. k1653d's Avatar
    Blackrain to jailbreak, then snow to unlock, everything working fine. Rebooted to discover it had the new bootrom. Ran blackrain again, everything still working good. Installed winterboard and now the phone is stuck at the recovery screen. When I run blackrain Geo's face just stays there forever and it never boots out. Eventually Geo's face fades away and the recovery screen comes back.

    Tell me I have other options. Anything else to try?

    No idea guys?

    Redsnow tethered boot - nothing.

    I tried custom firmware in restore mode and DFU mode with no luck.

    The phone is already jailbroken so why wont the 3.1.3 custom firmware load? Is it because it has the new bootrom?
    Last edited by k1653d; 2010-04-04 at 06:07 PM. Reason: Automerged Doublepost
    2010-04-04 06:07 PM
  2. dhamien's Avatar
    Yes, it has the new bootrom. If a 3GS phone has a tethered jailbreak, it has the new bootrom. That's why a custom firmware won't work.

    If you do get it up and running again, you should update your blacksn0w unlock to blacksn0w RC2. You can do that by going into Cydia and adding the repo http://cydia.pushfix.info/ - then searching for and installing it. This will prevent you from getting boot loop problems in the future.
    2010-04-04 10:20 PM
LINK TO POST COPIED TO CLIPBOARD