User Tag List

  1. pranav's Avatar
    I have a 3GS 16GB Black - V3.1.2 / BB 5.11.7
    It had an At&t lock. I'll narate the event ive faced chronically.

    1) I jailbroke via blackRa1n & unlocked with snow.

    2) Worked well for a day. But the next morning i wasn't able to charge my phone via usb. So i reboted & tethered the phone a couple of times. BUT!! it suddenly started getting stuck on GeoHotz picture & if rebooted it starts on DFU mode.

    3) I tried restoring 3.1.2 via 74.208.10.249 gs.apple.com. (cydia shsh)
    It displayed error in the verifying via apple stage & din work.

    4) loosing my patience i started redsnow 0.9.4 with the restore pack of 3.1.2 what became worst is my screen displays nothing. (completely blank). It is thus detected in my itunes & displays restore to 3.1.3 option.

    Like everyone else I need 3.1.2 jailbreaked on my phone.
    Im really nervous & worried.
    Geniune helps & suggestions would be immensly appreciated.
    I am waiting for some genius's to reply!! PLS HELP!!
    2010-04-08 07:56 PM
  2. waheedtarin's Avatar
    Recomened you get ur shsh using umbrella if you can get it save it then restore it by holing shift then open 3.1.2 ipsw then wAit if u can't get ur shsh idk what to say
    2010-04-09 02:42 AM
LINK TO POST COPIED TO CLIPBOARD