1. D44N1's Avatar
    HI I have an iphone 3gs which was jailbroken on 3.1.2, my phone froze and was forced for upgrade to 3.1.3. i dont remember if i have backed my ssh on saurik servers or not. is there a way to check? (dont have cydia as updated to 3.1.3) However i my ecid but i dont know if its for 3.1.2 or 3.0. if i can recall correctly i think i copied my ecid into geo hots site where i downloaded purplera1n. Could this ecid be used?

    I have tried downgrading on itunes and keep getting error message, i also get the same error message when i add saurik server ip in notepad. can someone please help?
    Last edited by D44N1; 2010-04-20 at 03:49 PM. Reason: no response
    2010-04-17 09:11 PM
LINK TO POST COPIED TO CLIPBOARD