1. auh's Avatar
    Help please!

    I was trying to see if there was a way to downgrade the baseband on my 3GS, and before the flaming starts I did a lot of research and generally know what I'm doing with this phone, so I started off by going to the "erase all iphone and settings" option in the settings on the phone.

    The phone reset in about 15 seconds and then while rebooting froze on the apple logo for about 15 min. So I hard reset the phone with the home and power button and went to install a fresh 3.1.2 from this website. My computer is setup to pull my SHSH from Cydia for this restore.

    The firmware gets about 65% installed on the status bar of the iPhone and then just freezes. I've restarted my computer, reput the phone into DFU mode many times, restarted iTunes many times, but the status bar on the phone keeps freezing at the same point.

    I even tried just doing a 3.1.3 upgrade from iTunes, and that install froze at the same place also.

    Is there anything I can do at this point to try and recover my phone? If not I have an appointment at Apple tomorrow, but I'm worried since the erased happened so fast that nothing really got erased and they are going to find my jailbreak.

    Its a 32gig 3GS if that makes any difference.
    2010-06-15 08:40 AM
  2. Madman604x's Avatar
    if youre desperate enuf to do a 3.1.3 update, then have you tried reinstalling a fresh copy of itunes and upgrading that way? dont forget to point your hosts file back at the real gs.apple.com

    oh and what ver. or iTunes are you running?
    2010-06-15 10:41 PM
  3. auh's Avatar
    The host file wasn't the problem, if it was then iTunes wouldn't have let it more than half install before freezing. I resolved my issue a few hours ago by just upgrading to 4.0 beta and iTunes 9.2 beta and loosing my jailbreak. Its cool because I know a new jb will be out soon.
    2010-06-15 10:44 PM
LINK TO POST COPIED TO CLIPBOARD