1. ninjadiego's Avatar
    One thing, I'm running a mac. I'm not sure I follow you when you say "notes application"
    2010-06-28 03:03 AM
  2. Eninety2's Avatar
    Oh, that's a windows tip. Mac i have no idea about.

    @quezart

    You are out of luck as far as going to 3.1.2.

    You can still go back to 3.1.3 as apple is still signing that FW.

    If it's never been jailbroken then it doesn't has the blobs backed up.
    Last edited by Eninety2; 2010-06-28 at 03:12 AM. Reason: Automerged Doublepost
    2010-06-28 03:12 AM
  3. ninjadiego's Avatar
    It was jailbroken and unlocked. I was using it fine until I ventured into restoring it to iOS4. Cydia said I had all files for 3.1.1, 3.1.2, 3.1.3. That's why I'm so confused it didn't work.
    2010-06-28 03:20 AM
  4. tingsong's Avatar
    Will this work for new bootrom?
    2010-06-28 05:28 AM
  5. HairyDave's Avatar
    Hi all,

    There are some really talented people on here and I'm sorry to be repeating what has already been said a gazillion times!

    I have a 16GB iPhone 3g(s)
    version: 3.1.2 (7D11)
    model: MC131B


    it is currently jailbroken using blackrain.

    Now I enter Cydia and it says "this device has SHSHs on file for iPhone OS: 3.1.2,3.1.3"

    I have never upgraded to 3.1.3 and would like to restore it back to 3.1.2 so i can try an untethered jailbreak (spirit i beilieve) I have done everything i am supposed to (changed the hosts file to incorporate the saurik address) but i am still unable to restore back to 3.1.2 as itunes gives me the error "not eligible for this build"

    I have restores for 3.1.2 & 3.1.3 available on my computer (ipsw files)
    Please please can someone tell me where i am going wrong and what steps i have to do to sort out this phone as connecting it to the pc everytime the battery dies is getting rather annoying, plus if it switches off and our lass tries ringing me i'm in the doghouse when i finally get home, lol

    Thanks for any help



    *EDIT: By the way i'm using itunes version 9.0.2.25
    Last edited by HairyDave; 2010-06-28 at 12:08 PM.
    2010-06-28 11:55 AM
  6. Lord Ceo's Avatar
    Well since my 3G[S] was bought with 3.1.3 installed this wont work for me =(
    2010-06-28 12:48 PM
  7. tarajdalton@hotmail.com's Avatar
    what if you have never jailbroken or unlocked your iphone 3gs and its upgraded to 4.0 can it still be downgraded?
    2010-06-28 03:47 PM
  8. DavidIanWarren's Avatar
    Nope.
    You're out of luck.
    You needed to have connected to Cydia with 3.12 (w/ old boot ROM) prior to installing iOS 4. You may have luck in the future. Keep an eye out on the major jail breakers...
    2010-06-28 04:04 PM
  9. quezart's Avatar
    Oh, that's a windows tip. Mac i have no idea about.

    @quezart

    You are out of luck as far as going to 3.1.2.

    You can still go back to 3.1.3 as apple is still signing that FW.

    If it's never been jailbroken then it doesn't has the blobs backed up.
    I tried going back to 3.1.3 too... seems i have no luck
    2010-06-28 05:16 PM
  10. Islanderbwoy's Avatar
    I too am havin problems I have followed the instructions. I have 3.1.2 , 3.1.3 saved. This was done before upgrade of 3.1.3 due to iphone crashed.
    I have also checked with umbrella which shows I have 3.1.2. 3.1.3 n 4.0 sshhs. For some reason the tss server button is grayed out?? Dont know wha happen but says not administrator which I am .

    I have changed host file with instructions here and when trying to verify with server i get error 3149

    I am on running on windows 7 Ultimate
    2010-06-28 06:21 PM
  11. trj111's Avatar
    Thanks to this forum I was able to revert back to 3.1.2 after my folly attempt at JB'd 4.0.

    I could never get a JB'd 4.0 IPSW to flash, constantly getting 1600 errors inspite of every attempted workaround.

    The only IPSW that WOULD flash was the Sinfuliphone version but once burned I couldn't activate...

    It was just a comedy. Fortunately, I'm back to 3.1.2.
    2010-06-28 06:46 PM
  12. quezart's Avatar
    @trj111 was that on a 3gs? How did you do it?
    2010-06-28 06:51 PM
  13. trj111's Avatar
    I found the downgrade steps in this forum.

    http://modmyi.com/forums/3g-s-downgr...ice-issue.html
    2010-06-28 06:53 PM
  14. PMITOLO70's Avatar
    how do i downgrade to .2 i have the firmware downloaded, i have blackrain, and i have pwnage....but how do i go from 3.1.3 to .2?? please help me
    2010-06-28 10:01 PM
  15. hasteveha's Avatar
    I have a question. My friend has a 3.12 3GS newboot rom. When I jailbroke it for her a few months ago, 3.13 was out, so her SHSH are for 3.13. Her wifi stopped working, (I already tried network reset etc). Can I change itunes to look for the 3.13 shsh file on saurik's server and restore her phone to 3.13? Then I will use spirit and ultrasn0w??
    Thanks.
    2010-06-29 01:30 AM
  16. ranova's Avatar
    http://modmyi.com/forums/pwnage/7167...n0wbreeze.html

    working 3.1.3 3GS (with old bootrom) spirit jailbreak to sn0wbreezed 4.0

    worked great for me as I only had 3.1.3 blobs on saurik's server, jailbroke via spirit, and couldn't downgrade to 3.1.2. Followed the guide and im now on snowbreezed 4.0 and unlocked
    2010-06-29 02:22 AM
  17. hasteveha's Avatar
    What about for the new bootroom?
    2010-06-29 02:45 AM
  18. ahonamous's Avatar
    @HairyDave and @IslanderBwoy-
    It may not be you. Check out: http://modmyi.com/forums/3g-s-downgr...se-errors.html.
    2010-06-29 02:51 AM
  19. Islanderbwoy's Avatar
    Ahonamous... thanks for the find i just hope that can get it sorted as iphone sold but need to downgrade to unlock for buyer
    2010-06-29 05:08 AM
  20. viceroy's Avatar
    Are you POSITIVE you changed the file correctly? Here's sauriks instructions. Caching Apple's Signature Server - Jay Freeman (saurik)

    Maybe try a different version? As in, you thought you had them all but you accidentally skipped 3.1.2? But you have 3.1.3 maybe? You just need ANY jailbreakable version from what I understand.
    Yep, I'm absolutely positive.
    Before I make the change, going to gs.apple.com takes me to an Apple redirect site.
    After I make the change I get taken to Index of / site with cydia as the first entry.

    Viceroy,
    I have the same problem... Please try the following and let me know what you get...

    1. Download and install tinyumbrella.
    2. Run tinyumbrella.
    3. Plug in your iPhone after you start tinyumbrella, so it is recognized.
    4. Change the Location to 'Cydia:'
    5. Click the Display SHSHs button.
    6. You should see a list of SHSH blobs that are on file with Cydia.

    QUESTION: Does it list your 3.1.2 (7D11) glob as "iPod2G" or "IPhone3GS"?

    Mine reports (incorrectly) "iPod2G" with the 3GS ECID at the end of it. Funny thing is, I was JB on 3.1.2 and had Cydia record my SHSH for the 3GS. I have never owned an iPod2G. Since mine is listed as iPod2G, I cannot use the SHSH file and go back to 3.1.2. I am wondering if there are others like me out there...
    Did this and it lists me with blobs for iPhone 3GS for 3.0.1, 3.1, 3.1.2, 3.1.3, 4.0

    So that's all good too.

    I think tonight I'll try it on another PC... Hope that works
    2010-06-29 04:30 PM
483 ... 91011121321 ...
LINK TO POST COPIED TO CLIPBOARD