1. Papajonah's Avatar
    Step 1 failed. When trying to do the download I got an error that Safari couldn't download the file! Now what?
    2010-08-26 02:52 PM
  2. VictoriaNg's Avatar
    does this work for iPod?
    2010-08-28 10:44 AM
  3. elverg's Avatar
    Can this be downgraded since there is no jailbreak yet??
    2010-08-29 10:15 AM
  4. knucklesmd's Avatar
    I've been at this for the last 2 days now... I have a 3GS phone that was initially running the very current IOS 4.0.2 FW. I successfully downgraded to 4.0.1 and jail broke with Jailbreakme.com. However everytime I attempted to use pwnage 4 to unlock I could not get past the verification process on I-tunes after selected the custom FW i had just built for it. Am I just totally screwed b/c I don't have the older ver. bootrom? or is there another way to get around that?? PLZZZZ HELP!! Thanks guys!!!
    2010-08-31 10:09 AM
  5. bawei's Avatar
    knucklesmd: If you are jailbroken and have CYDIA, it's easy! Remove your SIM, go to CYDIA, manage-sources-edit-add, add repository ultrasn0w.com install ultrasn0w reboot, turn on airplane mode, push SIM inside, turn off airplane mode= enjoy unlocked iPhone...
    2010-08-31 01:03 PM
  6. polloloco74's Avatar
    [QUOTE=teri;5407967]help,I have 3GS 4.0.2.so how I can do the jailbreak?somebody help me[/QUOTE
    Hi can you tell what should I to downgrade my iPhone 4.0.2 I would appreciate any help thank you
    2010-09-02 08:11 AM
  7. bawei's Avatar
    2010-09-02 08:52 AM
  8. M.smiles's Avatar
    Well it didn't work for me what the heck!! I seriously need to figure this out please help
    2010-09-09 07:56 PM
  9. Eleanorbell59's Avatar
    ^^^ check saurik'd website all the instructions are there
    Were are the instruction? Do I download on iphone
    2010-09-10 07:27 AM
  10. Krewemeister's Avatar
    I have 3.1.2 old bootrom, JB with BlackRa1n and saved SHSH's. I attemted to upgrade to 4.0 via snowbreeze and nearly bricked my phone during the restor process with Error 13. iTunes (v9.1.0.79) gave me 1 option to restore my phone to the latest version (4.1?), then attempted to restore to 3.1.3. In the end my phone restored to 3.1.2 and I am back where I started. Any suggustions on how to succussfully upgrade an JB this device?
    Last edited by Krewemeister; 2010-09-13 at 04:11 PM.
    2010-09-10 02:16 PM
  11. Amadomon's Avatar
    I have 3.1.2 old bootrom, JB with BlackRa1n and saved SHSH's. I attemted to upgrade to 4.0 via snowbreeze and nearly bricked my phone during the restor process with Error 13. iTunes (v9.1.0.79) gave my 1 option to restroe my phone to the latest version (4.1?), then attempted to restore to 3.1.3. In the end my phone restored to 3.1.2 and I am back where I started. Any suggustions on how to succussfully upgrade an JB this device?
    Are you on at least iTunes version 9.1.x? You need to be for iOS 4.x.
    Quaerite et invenietis.
    2010-09-10 02:20 PM
  12. jpukki's Avatar
    I have 3GS with 3.1.2. blackra1n JB and SHSH blobs stored in cydia. I have downloaded 4.0.1. ipsw from iClarified and now i want to make sure i know what to do. Or should i prefer updating only to 4.0?

    Can i update iTunes to newest version, or is it better to use some older and where to download those. I currently have 9.0.

    Does it matter if i have currently jailbroken phone? Just add ip and gs.apple.com to hosts-file, connect the phone to my PC, put to DFU, shift-click restore and select downloaded .ipsw? Then JB with jailbreakme.com (i dont need unlock).

    I lose all my Cydia apps and stuff that i installed via iTunes with appsync but how about other stuff like ringtones made with mytones?

    please! What version of iTunes i should use?
    Last edited by jpukki; 2010-09-11 at 11:32 AM. Reason: Automerged Doublepost
    2010-09-11 11:32 AM
  13. Krewemeister's Avatar
    I am currently using 9.1.0.79. Will an update to v. 10 assre success?
    2010-09-13 04:15 PM
  14. Jaxont18@hotmail.com's Avatar
    When I try to download it says download failed safari cannot Download this file
    2010-09-14 07:26 PM
  15. Darioni_'s Avatar
    I am on bersion 4.1 and I can't find a site to jailbreak, can someone help me?
    2010-09-14 11:13 PM
  16. jpukki's Avatar
    I am currently using 9.1.0.79. Will an update to v. 10 assre success?
    I updated to iTunes v. 10 and everything went perfectly.
    2010-09-16 08:44 PM
  17. xpanadolx's Avatar
    mmi
    2010-09-17 06:08 AM
  18. nnh1972's Avatar
    Can I downgrade from 4.0.2 to 4.0 to jailbreak ?
    2010-09-19 06:00 PM
  19. kehvynh's Avatar
    I've added that new string to the hosts file (74.208.10.249 gs.apple.com)

    I'm trying to restore to 3.1.3 but i'm still getting the error, please help
    2010-09-19 07:58 PM
  20. 95Turbocivic's Avatar
    I've added that new string to the hosts file (74.208.10.249 gs.apple.com)

    I'm trying to restore to 3.1.3 but i'm still getting the error, please help
    whats your current firmware version?

    Can I downgrade from 4.0.2 to 4.0 to jailbreak ?
    so far from what i have read id have to say Negative sir..
    Last edited by 95Turbocivic; 2010-09-26 at 08:35 PM. Reason: Automerged Doublepost
    2010-09-26 08:35 PM
483 ... 101819202122 ...
LINK TO POST COPIED TO CLIPBOARD