1. AprilAries611's Avatar
    I having problems jailbreak my new iPhone 3gs, only have about 10 days. I can use any help.

    Thank you,
    2011-04-23 04:57 PM
  2. Simon's Avatar
    If you are on 4.3.2 use redsnow 0.9.6rc14 to jailbreak it
    2011-04-23 05:48 PM
  3. coast123's Avatar
    The circle button on your iPod or iPhone with a square NOT your computer
    Last edited by coast123; 2011-04-24 at 03:06 PM. Reason: Typo
    2011-04-24 03:04 PM
  4. Ajulio's Avatar
    These steps work with an iPhone 4, with the last version
    2011-04-25 11:34 PM
  5. Stronger19's Avatar
    Hi am new on this nd I got an iPhone 3G nd I wanna jailbreak but I don't know tht steps to do it I need help

    How do I do to make my iphone 3G 4.3 go back to 4.0
    Last edited by Stronger19; 2011-05-10 at 09:44 AM. Reason: Automerged Doublepost
    2011-05-10 09:44 AM
  6. Simon's Avatar
    Your iPhone 3G is on 4.3? You sure it isn't a 3GS?
    2011-05-10 04:19 PM
  7. laketobia's Avatar
    Is there a website u can go on to jailbreak my iPod touch? Exept for jailbreakme.com
    2011-05-11 04:07 AM
  8. Simon's Avatar
    Is there a website u can go on to jailbreak my iPod touch? Exept for jailbreakme.com
    Nope, thats the only one that will do it on the device itself without a computer. You have to be on firmware 4.0.1 or lower though.
    2011-05-11 04:49 AM
  9. jorgeisaac904's Avatar
    bro i have a 3gs on 4.0.2, and it has been jailbroken b4 by previous owner, but cydia is messed up. it wont install apps or update itself. what should i do?
    2011-05-11 08:11 PM
  10. Decadence974's Avatar
    [QUOTE=bobright;5302120]would this work for someone on windows?

    im on the latest 4.0 with my 3gs and am trying to JB and Unlock, not sure where to start though. Help me
    Last edited by Decadence974; 2011-05-17 at 08:20 PM. Reason: Spelling error
    2011-05-17 08:17 PM
  11. JDChristensen's Avatar
    I have a 3GS and initially had 3.1, then JailBroken&Unlocked a bit later. I 'subscribed' to the SHSH blobs -> Saurik's server and have set the host file to 74.208.10.249. I used the other Saurik IP initially. Once I saved my own SHSHblobs to the PC (version 3.12). As far as I know each time I've changed the OS, Cydia continues to list that I have the blobs... I think that is what is listed at the top of Cydia.

    A year has gone by and new versions came, I upgraded to 3.12 JailBroken&Unlocked and 3.13 JailBroken&Unlocked, very easily as I'd just plug in the iPhone, SHIFT + restore and select the custom file I wanted and it would flash the iPhone. No need for DFU mode initially, ust plug in the iphone, iTunes starts up and SHIFT+restore and select a custom IPSW. I switched back and forth from 3.13 to 4.0 easily.

    For a month I had 4.0 JB and unlocked, and then went back to 3.13 JB & unlocked. I've also JBroken and unlocked my kids iphones, a 3G and 3GS.

    Recently I wanted to upgrade to 4+. In my Cydia app, since I've 'subscribed', I see just above the "Welcome to Cydia", a list of SHSH version (which my iphone should be able to flash to?), from 3.1 to 4.33.

    Thing is, on a rare occasion I can DFU flash to a JB 3.13, or more easily 3.13 OEM, but no other OS version, as I get error 1600 often, or on occasion, some other error in the 16XX range. Out of 100+ attempts, I'd say 5% of the time I am able to get iTunes, with Saurik's IP always on, to flash the iPhone, but lower or higher than 3.13.

    I've created custom IPSW's, downloaded custom IPSW's, and tried all sort of snow, rain, red.. you name it.

    I've still have the 4.0 custom IPSW I used last year, and that will not DFU flash. I can still only do DFU OEM 3.13 or on rare occasion, DFU custom 3.13.

    I feel completely lost at this point after working at this for the last 4 solid days, to be left with 3.13 and no other OS seemingly to be able to flash (error 1600 largely, but sometimes some other 16XX errors).

    Any help would be appreciated.
    2011-05-30 03:16 PM
  12. jeff2's Avatar
    I have an iPhone 3GS, just did a fresh restore on it at the Apple Store. It has OS 5.0.1 and firmware 05.16.05. I jailbroke it with Redsn0w 0.9.10b3.
    I am trying to unlock it so I can use it on a different carrier. Which firmware do I need and what is the best unlocking tool?
    2012-01-12 01:30 AM
  13. Simon's Avatar
    I have an iPhone 3GS, just did a fresh restore on it at the Apple Store. It has OS 5.0.1 and firmware 05.16.05. I jailbroke it with Redsn0w 0.9.10b3.
    I am trying to unlock it so I can use it on a different carrier. Which firmware do I need and what is the best unlocking tool?
    Only using redsnow to install the ipad baseband then installing ultrasnow will unlock that. Be aware of the drawbacks of ipad baseband (no gps) and also take heed to the warnings redsnow gives you when selecting it about what your serial number is since the newer 3GS's cannot install the ipad baseband.
    2012-01-12 01:35 AM
  14. jeff2's Avatar
    Only using redsnow to install the ipad baseband then installing ultrasnow will unlock that. Be aware of the drawbacks of ipad baseband (no gps) and also take heed to the warnings redsnow gives you when selecting it about what your serial number is since the newer 3GS's cannot install the ipad baseband.
    Yeah I saw the warning and didn't want to take the risk. I also don't want to lose my GPS capability if possible.

    Is it possible to downgrade to 05.13.04 or another suitable version?
    2012-01-12 02:04 AM
  15. Simon's Avatar
    Yeah I saw the warning and didn't want to take the risk. I also don't want to lose my GPS capability if possible.

    Is it possible to downgrade to 05.13.04 or another suitable version?
    Nope
    2012-01-12 02:05 AM
  16. ana556's Avatar
    how do you downgrade???? please help thank you
    2012-02-12 01:55 AM
  17. JBottoms's Avatar
    Do a little research ana556...
    iPhone Modding
    3G[S] Downgrading
    2012-02-14 05:28 AM
  18. Wachupeo's Avatar
    Yeah I saw the warning and didn't want to take the risk. I also don't want to lose my GPS capability if possible.

    Is it possible to downgrade to 05.13.04 or another suitable version?
    Yes


    Jose Hack/Tech
    2013-02-21 05:02 AM
  19. sureshverma208's Avatar
    i have 3gs phone and it is showing connect to itunes and under that screen there is a slider lock when i slide that it is showing a keypad through which i can make only emergency calls with no service showing.
    when i going to connect to itunes it is showing that (the sim card is not registered according to your carrier policy .this is not a hardware issue)


    can any1 help me
    2013-07-22 03:41 AM
  20. iYeow's Avatar
    i have 3gs phone and it is showing connect to itunes and under that screen there is a slider lock when i slide that it is showing a keypad through which i can make only emergency calls with no service showing.
    when i going to connect to itunes it is showing that (the sim card is not registered according to your carrier policy .this is not a hardware issue)


    can any1 help me
    Your iphone is locked to a carrier.
    2013-07-30 04:38 AM
483 ... 1422232425
LINK TO POST COPIED TO CLIPBOARD