1. naughtycalvin's Avatar
    Hi,

    I am having an iPhone 3GS 32 GB and it was an MB*** model with baseband 4.26.8. I accidently upgraded to IOS-4 that comes with iTunes 9.2. I am on T-mobile and iTunes now shows the SIM is not accepted.

    I tried to boot in recovery/DFU mode and select a custom firmware (4.0 and even 3.1.3) and tried to a restore. None worked.

    When I was restoring using 3.1.3 custom firmware, it tried to connect to the Apple server, which I took care by editing the hosts file and adding the Cydia server. This also didnt help.

    Now my phone, whenever it boots, it goes to the a iTunes -> USB screen and only Emergency calls can be made.

    Please help me to recover my valuable iPhone.

    My OS is Win-7 64 Bit.
    2010-06-25 09:20 AM
  2. iYeow's Avatar
    If you have 3.1.3 shsh file with Cydia and have an official sim card
    Download stock 3.1.3 firmware onto your desktop.
    Point your host file to Cydia
    Shift + Restore to stock ( Not cfw) 3.1.3
    Once done
    Activate with official sim card.
    Run Spirit jailbreak and unlock with Ultrasn0w

    If you have 3.1.2 shsh file with Cydia and don't have the official sim to activate
    Download stock 3.1.2 fw
    Point your host file to Cydia
    Shift + Restore to 3.1.2
    Once done, run Blackra1n
    and unlock with Ultrasn0w.
    Last edited by iYeow; 2010-06-25 at 10:26 AM.
    2010-06-25 10:23 AM
LINK TO POST COPIED TO CLIPBOARD