1. Rapture's Avatar
    Yes, I'm connected to wifi through my home wireless router which has the Netgear WPA-PSK [TKIP] + WPA2-PSK [AES] security. My iphone 4's wifi is working just fine though.
    2010-06-27 01:01 AM
  2. Simon's Avatar
    Try going into your wifi settings and hitting forget network, then put the password in again. Or maybe resetting network settings.
    2010-06-27 01:08 AM
  3. Rapture's Avatar
    Ahhh ok, I just did a router reset and lo and behold, it works now! Thank you VERY much for keeping up with me and helping me through that x98car. I really appreciate it. I'll finish the unlocking process and i'll message you if I come up with any problems!

    Update: Ok, so I just installed ultrasn0w from Cydia. How do I know it has unlocked the phone besides putting in a SIM from another carrier?
    Last edited by Rapture; 2010-06-27 at 01:33 AM.
    2010-06-27 01:21 AM
  4. Simon's Avatar
    Thats the only way I know how, do you have another sim to try it out with?
    2010-06-27 01:42 AM
  5. iYeow's Avatar
    I tried doing that but when I loaded Cydia, it showed that it was "Unable to load (no internet connection)" even when I'm on Wifi. What could be the problem?
    Under your setting wifi ip address : if it is not 192.168.x.xx then you might need to remove that connect by clicking "forget this network" and reconnect it again.
    2010-06-27 01:48 AM
  6. Rapture's Avatar
    Thats the only way I know how, do you have another sim to try it out with?
    I'm going to have to wait for someone with a T-Mobile SIM card to test if it worked.
    2010-06-27 02:00 AM
  7. Simon's Avatar
    Under your setting wifi ip address : if it is not 192.168.x.xx then you might need to remove that connect by clicking "forget this network" and reconnect it again.
    A little late to the party aren't you I told him to do that a little while ago and he posted he got it working 20 minutes before your post...

    I'm going to have to wait for someone with a T-Mobile SIM card to test if it worked.
    Don't forget to turn 3G off when you do
    Last edited by Simon; 2010-06-27 at 02:30 AM. Reason: Automerged Doublepost
    2010-06-27 02:30 AM
27 12
LINK TO POST COPIED TO CLIPBOARD