1. iamdavinmccloud's Avatar
    So I'm currently running a jailbroken version of iOS4 with the ISPW created from PwnageTool. I want to downgrade because almost no apps on Cydia work with iOS4. I'm using iTunes 9.2, and when I restore I get an error and my phone is in recovery mode. To get it out I use blackra1n, and when it exits my phone is running 3.1.2, but it won't connect to the AT&T network. Any help?
    2010-07-10 09:11 AM
  2. azraeil's Avatar
    Have you tried ultrasn0w to unlock your phone? Then again, why would you need to unlock if you're using AT&T ... hmmm.
    2010-07-10 09:20 AM
  3. iamdavinmccloud's Avatar
    Yeah I tried ultrasn0w and I didn't do anything. Do you think putting my iPhone in DFU mode or recovery mode would affect it or the version of iTunes I'm using?
    2010-07-10 09:27 AM
  4. azraeil's Avatar
    I'm not sure what you mean? When you restore to 3.1.2? How did you downgrade to 3.1.2 (I assume you will have to be in DFU mode). What baseband are you at now? (I assume you're still at ta lower baseband since you used PwnageTool to upgrade to iOS 4.)
    2010-07-10 10:13 AM
  5. iamdavinmccloud's Avatar
    Well I got it to work. I had to use redsn0w 0.9.4
    2010-07-11 11:38 AM
LINK TO POST COPIED TO CLIPBOARD