1. zaxatron's Avatar
    Hi everyone

    I have been reading thoroughly through the many posts but whatever I am trying , is not working.

    OK, I have an iphone 3GS with OS 4.0.1 (upgraded the other day, not jail broken) and wish to downgrade it back to 3.13 firmware which I have downloaded.

    When I follow the various procedures I get an error 3194 from Itunes. I modified my hosts file as suggested before the firmware downngrade.

    My itunes version is 9.2.0.61.

    I also have recboot.

    I know there are many messages point to procedures on how to do this, but everything is very patchy.

    Can someone point me to an article with complete , clear step by step procedure on how to achieve this.

    I am running Windows XP Pro 32 bit version.

    Thanks and regards

    Zaxatron
    2010-07-28 07:21 AM
  2. raymen864's Avatar
    The #1 Question.... Do you have your old SHSH blobs saved from a previous jailbreak? If not, then you can't jailbreak until the next jailbreak version comes out (a few weeks). End of Story
    Feels good to be different
    2010-07-28 09:28 AM
  3. zaxatron's Avatar
    The #1 Question.... Do you have your old SHSH blobs saved from a previous jailbreak? If not, then you can't jailbreak until the next jailbreak version comes out (a few weeks). End of Story
    Hi

    Thanks for your reply. I am totally new to this even though I have tech experience.

    To tell you the truth I do not know what SHSH Blobs are, therefore I would say I did not save them.

    I do not intend to jail break my iphone 3gs , just want to re-instate firmware 3.13 in place of version 4.01 due to sluggish performance and other bugs.

    Regards

    Zaxatron
    2010-07-29 03:07 AM
  4. raymen864's Avatar
    Since you never jailbroken that iPhone before, you will NOT have your SHSH blobs saved. Sry Zaxatron, but just like me, you must wait until the next jailbreak release is here.
    Feels good to be different
    2010-07-29 08:42 AM
  5. willigetin's Avatar
    I am currently running Vista Ultimate 64bit

    Okay..Now, I have my shsh blobs saved for 3.1.3, I recently had a problem with my phone and the only way it would restore was if I used the newest ios 4.0.1...I have tried so many times to restore back to the 3.1.3 FW to no avail.....

    I've used Umbrella to verify that I have my shsh's
    I've ran the TSS server
    I have also modified the Hosts file and added the following line
    74.208.10.249 gs.apple.com

    It won't even TRY to load to old FW it just says that the firmware is not compatible.

    I tried on another computer Vista 32bit and still have similar problems only different error codes..I got an error 13 and 3014

    Is there something i'm doing wrong?? please anyone help
    2010-07-30 12:45 PM
  6. coolguy-69's Avatar
    willgetin just yesterday i also had to restore my jailbroken iphone 3gs 3.1.3 it wasnt booting up so i tried to restore 3.1.3 but it didnt work so i try with 4.0 and restore successfully with it i dont know why does it happend and why was i unable to restore to the same firmaware i had. When exactly did this happend with u?

    I am currently running Vista Ultimate 64bit

    Okay..Now, I have my shsh blobs saved for 3.1.3, I recently had a problem with my phone and the only way it would restore was if I used the newest ios 4.0.1...I have tried so many times to restore back to the 3.1.3 FW to no avail.....

    I've used Umbrella to verify that I have my shsh's
    I've ran the TSS server
    I have also modified the Hosts file and added the following line
    74.208.10.249 gs.apple.com

    It won't even TRY to load to old FW it just says that the firmware is not compatible.

    I tried on another computer Vista 32bit and still have similar problems only different error codes..I got an error 13 and 3014

    Is there something i'm doing wrong?? please anyone help
    2010-08-01 03:19 AM
LINK TO POST COPIED TO CLIPBOARD