User Tag List

  1. aly2026's Avatar
    Hi I'm pulling my hair out here can anybody please shed any light on the problem I'm having with Tiny Umbrella, I'm using 4.1.4 and have saved my blobs, I have a 3gs unfortunately updated by mistake ( yes I can hear you all saying "oh no not another ***** ) lol. I've ammended my host file to include Sauriks server but there is no way I have been able to start the TSS server in Tiny umbrella it is greyed out, I've turned off all my security programs still nothing, when I ping I believe it should return Sauriks server but it replies with apples address, please please somebody tell me what I haven't done or tell me what I should do then I won't need to go out and buy a wig lol any help would be much appreciated :-)
    2010-09-23 01:46 AM
  2. i.Annie's Avatar
    If you've edited your hosts file properly, you shouldn't need to run the TSS server. That's the point of the TSS server, to do it automatically for you but if you manually edited your hosts file, you should be fine.
    2010-09-23 02:04 AM
  3. Simon's Avatar
    You have to right click on it and choose run as administrator

    Also you dont have to edit your host file, tiny umbrella does that for you.
    2010-09-23 02:06 AM
  4. i.Annie's Avatar
    My point exactly except vice versa...

    :P but yeah I've seen this problem before. I never have to run as admin to be able to run the server. Dunno.
    Last edited by i.Annie; 2010-09-23 at 02:09 AM. Reason: Automerged Doublepost
    2010-09-23 02:09 AM
  5. Simon's Avatar
    I think tiny umbrella has issues with editing the host file if you dont run is as admin.
    2010-09-23 02:11 AM
  6. aly2026's Avatar
    Thanks for the quick replies I have made sure that the host file was edited properly or so I believe I've followed the guide on how to do it I can ping Sauriks server in cmd and I get the full 4 packets sent and received so why wont Tiny umbrella connect I've tried doing it through Itunes the usual way and by using Tiny umbrella but still no go. So how do I proceed either one way or another seeing as neither of them seem to be working for me lol
    2010-09-23 02:16 AM
  7. Simon's Avatar
    If you have edited your hosts you dont need tiny umbrella. just put your device in dfu then restore to the firmware you have SHSH for.
    2010-09-23 02:18 AM
  8. aly2026's Avatar
    I've tried but it comes up with error 3194 (think that's the right number )
    2010-09-23 02:23 AM
  9. Simon's Avatar
    What firmware are you trying to restore to and are you sure you have SHSH for that firmware?
    2010-09-23 02:41 AM
  10. i.Annie's Avatar
    3194 is the error for lack of SHSHs. Did you check with TinyUmbrella to be sure that you have the SHSHs? And which SHSHs is it?
    2010-09-23 02:45 AM
  11. aly2026's Avatar
    Yes I've checked and double checked so I'm just redownloading the firmware now to make sure it's the right one and yes I checked with Tiny umbrella that I definately have the blobs saved will post a report once its finished downloading and I've tried it again
    Just tried it again but still came up with the error 3194, can you tell me exactly what should be in my hosts file please

    x98car I'm trying to go back to 4.0.1 and checking with Tiny umbrella yes my blobs have been saved.

    Just to let you know I've managed to downgrade to 4.0 thank goodness for that thanks for the help from you two not sure what was going on but at least I'm not stuck with no jai;break now :-)
    Last edited by aly2026; 2010-09-23 at 04:28 AM. Reason: Automerged Doublepost
    2010-09-23 04:28 AM