1. Kahnbigsby's Avatar
    I was fiddling with my jailbroken 4.0.1 3Gs adding iWOOWIZ Repo to my source and installing Spirit2Pwn. 5 minutes later my screen went blank, and into recovery mode.

    I tried restoring the firmware on my computer to 4.0.1 or 3.1.2 with tiny umbrella but it gave me the 28 and 3002 error. I also tried changing my host files but it didn't work. My SHSH blobs are saved onto cydia under 4.0.

    Any suggestions would be helpful on restoring my iphone to its current firmware. Thanks
    2010-09-24 12:08 AM
  2. iYeow's Avatar
    Download tiny umbrella version 4.1.4
    Plug your iphone in, has to be bootable
    Click Advanced option
    Device /option select 4.0.1 or 3.1.2 shsh blogs
    Request from Cydia
    Click Save shsh
    If the reply says " will succeed " then you can restore to that particular firmware
    Now put your iphone into DFU mode
    Click Start Tss Server
    You will see " connecting "
    Itunes will close, open up Itunes
    Do the Shift + Restore.
    2010-09-24 01:45 AM
  3. Kahnbigsby's Avatar
    Thanks for replying yeow, but my iphone is unable to connect to tiny umbrella. Screen is blacked out, and only itunes recognizes my device. I don't think my phone is "bootable" at the moment. Anything I can do to fix this?
    2010-09-24 01:49 AM
  4. iYeow's Avatar
    It cannot recognize is fine as long as you have it saved locally, click display shsh will tell you that, If diplay shsh shows you have 4.0.1 shsh, this is what you do :
    Having your iphone plug in , Click advance option , and highligh 3gs 4.0.1 shsh under Device/Version and Start your Tss Server and do the Shift + Restore. It will restore, I guarantee you if you have the shsh blogs.
    2010-09-24 04:15 AM
LINK TO POST COPIED TO CLIPBOARD