1. Brill's Avatar
    I have 3GS OLD BOOTROM 4.0.2.

    Now that Limerain is out.... is it a good idea to upgrade to 4.1? Since I read that Limerain can only jailbreak 3GS 4.1.

    Any drawbacks in doing this?
    2010-10-12 06:04 AM
  2. Orby's Avatar
    I have 3GS OLD BOOTROM 4.0.2.

    Now that Limerain is out.... is it a good idea to upgrade to 4.1? Since I read that Limerain can only jailbreak 3GS 4.1.

    Any drawbacks in doing this?
    You'll also upgrade your baseband to a version that currently cannot be unlocked. I highly advise NOT to upgrade.

    Wait until PwnageTool/sn0wbreeze is updated utilizing the limera1n exploit--then build a custom IPSW to upgrade, jailbreak, and not lose a potential unlock in one fell swoop.
    2010-10-12 06:22 AM
  3. kraziebone's Avatar
    I used tinyumbrella to preserve my baseband but I have read people had a couple problems with that. It all worked well for me though.
    2010-10-12 08:48 AM
  4. Orby's Avatar
    I used tinyumbrella to preserve my baseband but I have read people had a couple problems with that. It all worked well for me though.
    Only works for the iPhone 4. The 3GS CANNOT preserve its baseband in this manner.

    2010-10-12 08:51 AM
  5. notstrong's Avatar
    Does the limera1n Jailbreak 4.1 on the new baseband Too ?

    Thanks
    Notstrong
    2010-10-12 11:36 AM
  6. Christian Bale's Avatar
    Does the limera1n Jailbreak 4.1 on the new baseband Too ?

    Thanks
    Baseband only matters when unlocking.
    For **** sakes you mods are amateurs! Why are you trashing my scene!!! Seriously you and me we're done professionally.
    2010-10-12 11:36 AM
  7. notstrong's Avatar
    Baseband only matters when unlocking.
    Thanks for that so basically as long as i dont want to unlock my iphone i can go ahead and use the Jailbreak.
    Notstrong
    2010-10-12 11:40 AM
LINK TO POST COPIED TO CLIPBOARD