User Tag List

  1. trjohnson06's Avatar
    So, I have an iPhone 3gs 4.1 firmware. I've been told to use greenpoison to jailbreak it. Everytime i go through the steps that greenpoison gives me, it says "Jailbreak failed" Quit Restart to Retry.......can someone please give me step by step instructions on how to downgrade to 4.0 firmware so i can just go to jailbreakme.com???
    2010-10-21 06:52 AM
  2. Cid6.7's Avatar
    Have you tried limera1n..?
    2010-10-21 04:37 PM
  3. Jamiemaillard's Avatar
    I have a similar problem. I have iPhone 4 running 4.1 firmware how can I downgrade without damaging my phone
    2010-10-21 04:59 PM
  4. trjohnson06's Avatar
    Does Limerain work on Windows? If so, what website do i go to, and does it give me good directions? I'm not very good with all the technical stuff.
    2010-10-21 07:03 PM
  5. i.Annie's Avatar
    Limera1n.com
    2010-10-21 07:14 PM
  6. trjohnson06's Avatar
    Thank you, worked first try!
    2010-10-21 07:55 PM
  7. Ldes's Avatar
    So, I have an iPhone 3gs 4.1 firmware. I've been told to use greenpoison to jailbreak it. Everytime i go through the steps that greenpoison gives me, it says "Jailbreak failed" Quit Restart to Retry.......can someone please give me step by step instructions on how to downgrade to 4.0 firmware so i can just go to jailbreakme.com???
    I have the same exact problem, I've even tried limerain, followed all steps countless of times, is there any other way I can get this done? Working with windows.
    2010-10-24 09:45 PM
  8. sho0tngstr's Avatar
    Try rebooting computer, and changing usb ports then try to jailbreak with Limerain, with Itunes open in background, but not syncing
    2010-10-24 10:30 PM
  9. Ldes's Avatar
    Gonna give that a shot.

    I've tried switching ports, restarting comp and such but never tried it with iTunes open. Thanks man.
    Last edited by Ldes; 2010-10-24 at 10:49 PM. Reason: Automerged Doublepost
    2010-10-24 10:49 PM
  10. Cid6.7's Avatar
    Yah make sure ur plugged into the USB poets on ur pcs motherboard not a USB hub
    2010-10-29 10:50 PM
LINK TO POST COPIED TO CLIPBOARD