User Tag List

  1. niqwilk's Avatar
    I was on 3.0.1 unlocked and jailbroken and wanted to go to 4.0 using this guide: Unlock iPhone 3GS on 3.1.3 and Then Upgrade To iOS 4.0 [Best Process] | TheTechJournal.com

    The jailbreak step was not working with redsnow, it was not accepting the 3.1.3 file, so I used snowbreeze for 3.1.3 and made a custom firmware. I restored it and everything went fine, but now I am in a bootloop with the snowflake logo and cannot get out.

    I tried downgrading to 3.0 and going to official 3.1.3 but I keep getting the 3194 error and I did not have the SHSH backup on cydia because I have not been on the iphone scene for a while.

    What can I do to get out of this loop and still have a working phone? Please write back!
    2010-11-23 11:03 PM
  2. Simon's Avatar
    If you have a Mac use Pwnage tool to make a custom 4.1.
    If you have windows use sn0wbreeze 2.1 to do the same.

    The first thing you should do is download tiny umbrella and save your 4.1 SHSH while you still can.
    2010-11-23 11:05 PM
  3. niqwilk's Avatar
    Thanks! I will try this and write back with the results soon!

    worked perfectly!! Thanks again!
    Last edited by niqwilk; 2010-11-24 at 03:11 AM. Reason: Automerged Doublepost
    2010-11-24 03:11 AM
  4. Simon's Avatar
    2010-11-24 03:28 AM
LINK TO POST COPIED TO CLIPBOARD