User Tag List

  1. muses's Avatar
    hello, im seeking help on an untethered jb on my 3gs running ios 4.01. firmware is 05.13.04.

    So i decided greenpoison seem fairly straightforward but alas i kept running into the white screen and jb fail error message despite me keeping itunes open.

    any idea what im not doing right here? cheers
    2010-11-24 06:45 PM
  2. Simon's Avatar
    greenpoison only works on 4.1. Try limera1n instead.
    2010-11-24 06:52 PM
  3. iYeow's Avatar
    OR, if you have the official sim to activate it first, then you can jailbreak with jailbreakme 2.0 from safari on your iphone.
    Slide to jailbreak, make sure you set your autolock to never first.
    2010-11-25 01:22 AM
  4. Simon's Avatar
    jailbreakme.com hasnt been working for the last few days Yeow. Not sure if it is up and running now though.
    2010-11-25 01:24 AM
  5. timmy2's Avatar
    just got a 3gs on 4.0.1 BB 05.13.04 and Jailbreakme.com is not running right now.(I tried 2 minutes ago)
    I would like to unlock for t-mobile so I'll wait for a new unlock for 4.1 and then upgrade if jailbreakme isn't coming back on line again.
    Only have shsh for 4.1 and above saved in tinyumbrella as I just got the phone.
    Any other ideas to jailbreak and unlock would be appreciated. Running windoze...
    2010-11-25 03:15 AM
  6. Simon's Avatar
    You can use limera1n to jailbreak and stay at 4.0.1 and then unlock with ultrasn0w (easiest and fastest thing you can do now). Or you can use Pwnage tool to make a custom 4.1 to preserve your baseband and restore to that. Then you can unlock with ultrasn0w.
    2010-11-25 03:54 AM
  7. timmy2's Avatar
    Thanks, Limera1n isn't working properly for me, I'm getting the program to run, goes through the motions but isn't installing. I've read it is buggy so I tried xp sp3 compatability mode and that didn't work. Even downloaded it again.
    No luck so far, any suggestions to get limerain to work properly would be appreciated.
    2010-11-25 04:44 AM
  8. Simon's Avatar
    Try another computer if you have access to one.
    2010-11-25 04:47 AM
  9. timmy2's Avatar
    Used my 5 year old laptop and it worked. my new one must be too fast with the i7 core!
    Thanks, glad I have 4 at different speeds to choose from at home! LOL
    Cydia is installed and unlocked with ultrasnow for t-mobile provider now.
    Thanks for the suggestion, greatly appreciated.
    2010-11-25 05:37 AM
LINK TO POST COPIED TO CLIPBOARD