1. kennide's Avatar
    The title literally says it all. I've tried 4.1 4.2.1 4.3.3 firmwares, both custom and official, successfully finishes the restore and it says it will reboot. It never does, iTunes just pops up with the notice saying "This iPhone is in recovery mode you need to restore it" blah blah blah. I've also tried greenpois0n and exit recovery on TU. If anybody could help me i would appreciate it greatly.

    EDIT: I have never jailbroken this iPhone before but i've had experience with ipod touches since the 1G, so evidently i dont have any SHSHs
    Last edited by kennide; 2011-09-10 at 06:51 AM.
    2011-09-10 06:48 AM
  2. kennide's Avatar
    159 views and nobody has a solution? I start to get the feeling i am left with a over priced shiny black paperweight.
    2011-09-10 03:58 PM
  3. networkguru's Avatar
    How can somebody help you if you don't have the SHSH blobs?
    Sorry Without the blobs you won't be able to go where you want to go, maybe except 4.3.5(current firmware)
    2011-09-11 03:40 AM
  4. kennide's Avatar
    OK then i just restored to official 4.3.5 and i got the 1015 error after finishing it. I tried using TU as well as greenpois0n to kick it out of recovery loop, no luck there. with TU it gets stuck at greenpois0n initializing and with green pois0n it gets stuck at AppleS5L8920XIOPSDIOIopManager failed after 130, 250 then 370 secs. Still stuck in recovery mode.
    2011-09-11 07:49 AM
  5. iYeow's Avatar
    How can an Itouch end up at error 1015. Go to TU > adv mode : uncheck set host file to Cydia and exit TU . Restore to 4.3.5 again .
    2011-09-11 09:52 AM
  6. kennide's Avatar
    I think you've misunderstood me, i am working with an iPhone 3GS but i've jailbroken and played with iPod touches before.
    2011-09-11 12:59 PM
  7. oGxXGUNNERXx's Avatar
    Did u try going to go to c:/windows/system32/drivers/ect then click on host and open it in notepad tyen get ride of the apple host? That fixed all my problems
    2011-09-12 07:17 AM
  8. kennide's Avatar
    I'm not having problems restoring as i said it fully restores without errors, but after it finishes it doesnt boot to the OS
    2011-09-12 09:21 AM
  9. iYeow's Avatar
    If it boots up into dfu mode after restoring to 4.3.5 or 4.1, then you need to let the battery drains out completely first.
    2011-09-12 06:52 PM
  10. Itai Y. Zemah's Avatar
    You are messing your phone up completely! Open Tinyumbrella, connect your phone and save SHSH if you. Can get its ECID. Start TSS server, and restore to 4.1/4.3.5. When hits error 1015, Run redsn0w 0.9.8b7c if you have installed iPad baseband and if you haven't Run redsn0w 0.9.8b7b. Point redsn0w to the *Stock* firmware you restored to!!!!!!!!
    2011-09-12 07:42 PM
  11. Mes's Avatar
    No reason to run Tiny Umbrella to restore 4.1 or 4.3.5. Apple is signing these today.
    Find and delete any and all gs.apple.com lines in your hosts file.

    Do as iYeow suggested and let the battery drain completely.

    A custom firmware will work when all other methods fail.
    Build a custom 4.1 firmware with Pwnage or Sn0wbreeze using Simple mode
    Follow the count-down timer carefully and enter 'pwnd-DFU' and restore w/iTunes.

    Sn0wbreeze v2.1
    2011-09-12 07:56 PM
  12. Itai Y. Zemah's Avatar
    I have said that because he might have changd the hosts so gs.apple.com might not be available on his computer.
    2011-09-12 08:06 PM
  13. Mes's Avatar
    I have said that because he might have changd the hosts so gs.apple.com might not be available on his computer.
    gs.apple.com should not be available locally via hosts or TU.

    A active and working network is required to restore.
    iTunes will receive the authorization via standard networking protocols.

    If restoring 4.1 or 4.3.5, don't use TU.
    2011-09-12 08:14 PM
  14. kennide's Avatar
    I'll try it tonight
    2011-09-13 04:26 AM
  15. Mes's Avatar
    Good luck.
    Take it slow. If you are unsure, don't guess and you'll be ok.
    2011-09-13 04:28 AM
  16. sunga33's Avatar
    I'm having the same problems to 2 iPhone 3GS. 1 with older and another with newer baseband. Shsh blobs are saved on both phones. I'm getting a successful restore. Then iTunes tells me to wait for the reboot and it just goes back to dfu mode. But if I do a fresh 4.3.5 restore everything is fine. iPad baseband is not installed in either phones. And when I can't even kick them out of recovery mode using TU. Help please! Don't want tethered Jailbreak on new baseband...
    2011-09-13 05:47 AM
  17. Mes's Avatar
    Deleted.
    Last edited by Mes; 2011-09-13 at 07:10 AM.
    2011-09-13 05:52 AM
  18. iYeow's Avatar
    When you say newer basebands, are you referring to old and new bootrom ?
    2011-09-13 05:56 AM
  19. sunga33's Avatar
    Yes. Sorry!
    When you say newer basebands, are you referring to old and new bootrom ?
    2011-09-13 07:05 AM
  20. kennide's Avatar
    So i've just sucessfully restored and it went back into DFU mode, what do i do after the battery has been drained and approximately how long would it take to be sure it's fully drained? Is there any way of checking?
    2011-09-13 10:38 AM
34 12
LINK TO POST COPIED TO CLIPBOARD