1. BerT6801's Avatar
    OK....I got this iphone 3gs 8gb. blobs have been saved for only one firmware...4.1 and 5x firms.

    so currently its running 4.1 jailbroken with a baseband 6.15.00..

    I have very little experience with baseband modifications since Im on ATT crapola.. so I have only unlocked one in my experience. But even when I try to restore to the most current firmware, it errors out. And what I read it says its a modem firmware/ios mismatch so it stops the upgrade. How would I fix this?? I dont have the blobs for 4.3.3 but thats what I was wanting to upgrade to if possible but that's another issue altogether. Im just trying to get it on 4.3.5(current) and do tethered jailbreak. I could not locate a list to see if this baseband matches this firmware or not. Any ideas on what I can do from here?
    2011-09-21 03:45 AM
  2. Mes's Avatar
    Sorry, you can't fix it. The iPad BB install is permanent. Lost GPS accuracy is permanent.
    Custom firmware restores are required because of the BB mis-match.

    The full list of iDevice, firmware and baseband versions and a whole lot more

    Firmware - The iPhone Wiki
    2011-09-21 03:53 AM
  3. BerT6801's Avatar
    Thanks for the info, what is the positive to doing this mod. As it was not done by me? Seems it caused more damage than good.
    2011-09-21 04:43 AM
  4. Mes's Avatar
    The phone will work with any SIM - worldwide. Without the mod, locked to the original carrier (ie: AT&T in US).
    2011-09-21 04:47 AM
  5. BerT6801's Avatar
    good to know....
    2011-09-22 02:41 AM
LINK TO POST COPIED TO CLIPBOARD