1. sirthinh's Avatar
    Hello, I have 3GS was on iOS 4.2.1 with the 6.15.00 BB when I accidentally updated to a stock 4.3.3. Now it's stuck in recovery mode, and everytime I try to restore in the Pwned DFU state using iReb, it still says The iPhone could not be restored because the firmware file is not compatible. I've tried on iTunes versions 10.2.2, and 10.1 with custom 4.3.3, and 4.1 firmwares.

    Does anyone know if there's specific version I'm supposed to be using or if it's possible to get it booting again at all?
    2011-09-22 03:09 PM
  2. locabk's Avatar
    Watch this link n make sure your in DFU mode before using the itunes, it worked perfectly for me.
    2011-09-22 03:11 PM
  3. sirthinh's Avatar
    I tried tiny umbrella's and iREB's recovery fix, but they both don't work either.
    2011-09-22 03:50 PM
  4. R1futly's Avatar
    Try using Snowbreeze to run iReb, I have trouble with the stand alone iReb program.
    2011-09-23 03:17 AM
  5. Mes's Avatar
    To have a successful restore, Tiny Umbrella must first acquire old SHSH blobs. If a 4.2.1 or 4.3.3 blob is found, then the TSS server in Tiny Umbrella provides that blob to authorize the restore with iTunes.
    2011-09-23 03:23 AM
LINK TO POST COPIED TO CLIPBOARD