1. SamanthaP's Avatar
    So just bought an iphone 3gs second hand which has been restored to 4.3.5 (i dont know what that 8b2.... stuff is when identifying firmware but assuming its serial) i used tinyumbrella previous and its ...8n5d... bootlaoder 6.4 m352. Said it would need ipad bb. model mc131b/a

    I wanted to unlock for my provider (and jailbreak) and after looking at another forum found out i would need 4.2.1 and to install the ipad bb with redsnow on windows.

    I next did as follows:
    1)Downloaded redsnow and firmware 4.2.1
    2) Let redsnow do its thing...... using 4.2.1 firmware and putting on the ipad bb to unlock it

    ....all went perfect. (or so i had thought)..had to do the tether boot up ...pinapple was showing...5 mins later still showing....then blackness (i may have held start and home to get this...since nothing else was going on) The iphone no longer did anything but was still recognised on redsnow. Fatefully i decided to try entire process again (yes i know its like a car crash..) then kinda thought **** should i have used 4.2.1 in the first place? so anyway..scond time round and im left with an iphone that shows the recorvery itunes cable sign..and the second time round didnt go so well...when the phone was ''doing its thing'' independently it keps sayin ''failed...please wait...please wait.... (all the way down the screen).

    Well ive desperately tried to restore the phone. To firmwares i have found online 4.3.5 and 4.2.1 etc. Even just through itunes...which ALWAYS errors. I have tried error 1015 fixer...made no difference in itunes...tried adding a last line in hosts file, alas I have nothing still. I imagine my phone now has ipad bb and on tiny umbrella is still convinced its using 4.3.5 (altho itunes doesnt recognise a firmware). Ive tried using tiny umbrella to fix recovery too. Nothing has worked. Have i just thrown a perfectly good phone and a lot of money down the drain? Please help me so sad about it. Could kick myself.

    Oh yeh...i also tried pwnage which didnt recognise what firmware my phone should have...and kept saying the ones i chose were wrong and dont correspond with my phone.
    2011-09-26 07:42 PM
LINK TO POST COPIED TO CLIPBOARD