1. xxjoejazzxx's Avatar
    Hello,
    I have an iPhone 3GS(Jailbroken, Tethered on 4.3.5) I tried restoring it after starting a Tiny Umbrella server thing and now its stuck in recovery mode, Ive tried to put it into DFU and "Fix Recovery" to no avail. I really just wanted a clean slate iPhone and now I'm stuck with a paperweight. Any help will be appreciated.:scratch head:

    PS when i try to do "Fix Recovery" Something comes up on my iPhone from greenpois0n that says
    "Unable to find gBdevlist
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    Greenpois0n initialized"

    Don't know what this means seeing as I've never used greenpois0n
    Last edited by xxjoejazzxx; 2012-01-21 at 01:22 AM.
    2012-01-20 02:27 AM
  2. Susty's Avatar
    How about taking it to a stock 4.1 version & working from there?
    2012-01-20 04:06 PM
  3. xxjoejazzxx's Avatar
    How about taking it to a stock 4.1 version & working from there?
    I will try that. Thank you
    2012-01-20 09:34 PM
  4. xxjoejazzxx's Avatar
    I put my iPhone into PWNED DFU mode via redsn0w and tried to restore to 4.0.1 . started working but then it got stopped with error message 1015.
    Have no clue what to try next.

    Also getting error message 1600 I have no idea what either mean
    Last edited by xxjoejazzxx; 2012-01-21 at 01:07 AM.
    2012-01-21 12:57 AM
  5. Susty's Avatar
    Try 4.1, not 4.0.1... 4.1 is still being signed so that shouldn't have any issues, you can just do a restore with that
    2012-01-21 02:16 PM
  6. xxjoejazzxx's Avatar
    I sincerely thank you "Susty", Now is it possible to upgrade to 5.0.1 from here?
    2012-01-21 06:38 PM
  7. Susty's Avatar
    No worries, yes you can upgrade to 5.0.1, depending on if you have an iPad baseband or not, you can either stock upgrade (if you don't have the baseband) or you can create a custom firmware & upgrade it that way, but either way you shouldn't have any issues now.
    2012-01-21 07:02 PM
  8. xxjoejazzxx's Avatar
    Ok, all is well and i am running iOS 5.0.1 untethered jailbreak. will i be able to un-jailbreak without losing all my data?
    2012-01-25 02:00 AM
  9. Susty's Avatar
    Unjailbreak? As in remove cydia? Or unlock? You can in unjailbreak without loosing your data, just take a backup in iTunes & you'll be fine.
    2012-01-25 03:38 PM
LINK TO POST COPIED TO CLIPBOARD