User Tag List

  1. pashke84's Avatar
    Hi everyone !
    As you may understand from the title I have a problem with incoming and outgoing calls on my iphone 3gs.
    I'm on a 5.1.1 unlocked with ultrasn0w (6.15.00 BB).
    The problem began back a few days ago when I upgraded to 5.1.1.
    The thing is that if I turn the iphone off and then back on (or use the airplane mode), the calls issue disappear for some time, but after a while (an hour or so, sometimes even more, sometimes less) i'm once again stuck without the ability to make and receive calls.
    My service bar is full all the time, even when I can't make and receive calls.
    Does anybody got some idea ? Or the best way is just to get back to 5.0.1 ?
    2012-06-13 05:01 PM
  2. EVO's Avatar
    what is the actual issue in terms of the incoming\outgoing calls?

    can you not hear the other person? can they not hear you? what?

    however, we should try to rule out the hardware issue by trying to restore and see if that fixes the issue

    in order to go back to 5.0.1, you must have shsh blobs + aptickets for 5.0.1, you can check whether you have shsh blobs by using the program tinyumbrella and click "SAVE SHSH", this will tell you the iOS version that you can go back to

    otherwise you can try to restore back to 5.1.1 and jailbreak again and see if the issue disappears
    2012-06-13 10:38 PM
  3. Susty's Avatar
    Did you use Sn0wbreeze??? As there was an issue with a version that he's now resolved regarding the iPad baseband.. If so get the latest version & re-jailbreak to resolve the issue.
    2012-06-17 06:59 PM
  4. Shhkiller's Avatar
    even i am facing same issue ..
    Network signal are fluctuating
    2012-07-26 11:58 AM
  5. EVO's Avatar
    even i am facing same issue ..
    Network signal are fluctuating
    What phone, firmware, and baseband?
    2012-07-26 04:26 PM
  6. Shhkiller's Avatar
    i have installed ultrasnow and ultrasnow fixer ..
    2012-07-28 11:52 PM
  7. Shhkiller's Avatar
    Hi,

    I was able to get it sorted out for myself .. ( still testing though).

    Steps Followed :

    1. Restored my iphone to 5.1.1


    2. Jailbroke and upgraded baseband 6.15.

    3. installed ultrasnow and Mobile Substrate (i think this was already present ) , still No Service.

    4. Removed Mobile Substrate and Ultrasn0w from Cydia

    5. Downgraded to 5.13.04 baseband with redsnow 09.14b1 version.

    6. Installed Ultrasnow and Mobile Substrate and reboot , still there was no signal

    7. followed steps from following link :

    How to Fix No Signal After Downgrading 06.15.00 To 05.13.04 Baseband - GSM-Forum

    8. installed ultrasnow fixer 5.1.1 and reboot

    It worked ..

    I will update if there are/ find any issue ..
    2012-07-30 01:00 AM
  8. pashke84's Avatar
    I also did the baseband downgrade and it helped for now.... I hope it stays that way !
    Thanks everyone
    2012-08-02 08:34 AM
LINK TO POST COPIED TO CLIPBOARD