1. yoshidie's Avatar
    So frustrated I don't know what to do...
    2012-08-02 06:07 PM
  2. 2k1's Avatar
    I take it you have a 3GS? What was the last thing ya did that strarted this. Tweak? Theme?
    2012-08-02 06:27 PM
  3. yoshidie's Avatar
    I take it you have a 3GS? What was the last thing ya did that strarted this. Tweak? Theme?
    Yes I have a 3GS. Now it is turning off but it shows Searching... on the upper left. And I have to activate the phone (which I can't). I did everything as one of the youtube video suggested in regard to this problem but after the second DFU the phone just goes directly to the Recovery mode and I have to recover it using Itunes. And everything starts again...
    2012-08-02 08:31 PM
  4. iYeow's Avatar
    You need a restore to get it working again. You must have installed some incompatible tweaks.
    2012-08-04 04:20 AM
  5. EVO's Avatar
    Yes I have a 3GS. Now it is turning off but it shows Searching... on the upper left. And I have to activate the phone (which I can't). I did everything as one of the youtube video suggested in regard to this problem but after the second DFU the phone just goes directly to the Recovery mode and I have to recover it using Itunes. And everything starts again...
    when you say you have to "recovery it using itunes," do you mean you are trying to restore it again, but during the restore process it gets stuck on the Apple logo and does not actually restore?
    2012-08-06 11:06 AM
LINK TO POST COPIED TO CLIPBOARD