1. sharaia420's Avatar
    Hi, yes i know this has been posted before. The fix is to drain battery and then restore....

    Iphone 3gs - 5.1.1 downgraded the ipad BB to 5.16.04 (i think)

    I cooked a custom FM from redsnow with the OLD BR and restored.... Everything booted up, worked great. I installed ultrasnow and iphone was unlocked. installed rocky raccoon. Phone turned all black. (perm DFU mode)- In redsnow (just boot) or itunes restore, phone will turn all white (sometimes screen will be half white/half yellow or yellow lines.) and then screen will be black again and error 28.

    I have a NEW BR. oops. Re-cooked correct new BR FM.

    Phone has not drained battery yet. Been 2 days.

    question: since i have a OLD BR FM on phone and its unlocked and jb running 5.1.1 and has 5.16.04 BB, what custom FM do i use to restore to after the battery drains? or do i try stock? Also- w/ redsnow its tethered so after its restored i have to (just boot) right? or can i now use snowbreeze which is untethered now, and then phone will re-boot after JB?

    thanks guys!!! and to SIMON, i.annie who are very smart and helpful
    Last edited by sharaia420; 2012-08-18 at 09:08 PM.
    2012-08-18 08:54 PM
  2. i.Annie's Avatar
    If you're on 5.16.xx and you're unlocked, are you factory unlocked? If so, you can just use a regular stock firmware. You should let the battery drain completely before attempting a restore again. It shouldn't be tethered on 5.1.1, something must have gone wrong. If you use a stock fw and jb it with Asinthe or Redsn0w 0.9.14b2 then it should be untethered.

    You can accelerate the process if you know how to take your phone apart, then you can just take the battery out for 10 minutes or so and pop it back in and restore. If not, then yeah let it drain completely.
    2012-08-18 08:59 PM
  3. sharaia420's Avatar
    1 now im not sure what i am... lol. i unlocked using ultrasnow but i do have a non active ATT sim card to unlock with..
    2 So, i dont need to use custom fm, just a stock 5.1.1 fm?
    3 in the beg, i cooked a custom fm (wrong BR) from redsnow and JB but it said it was only a tethered jb. so i ran (just boot) and then unlocked with ultrasnow.
    4 if the screw in iphone wasnt stripped, i would do that.

    ??? thanks for help hun
    2012-08-18 09:06 PM
  4. i.Annie's Avatar
    Oh ok I just re-read what you said. You downgraded from the ipad baseband so you have baseband 5.13.04 because that's what it defaults to. You should use a custom firmware then. You can make one with Redsn0w or Sn0wbreeze. I would prefer you use Redsn0w though just because I don't use Sn0wbreeze and I can help you better if you run into any problems with the process.

    Create a custom no baseband firmware with Redsn0w for 5.1.1 first. Make sure you know what bootrom it is so when RS asks you you can make the right one. It should be an untethered JB.

    After you let the batt drain you can use the custom 5.1.1 you created with RS. Don't forget to put your phone into pwned DFU mode with Redsn0w first before shift+restoring to custom FW. Then when that's all said and done, you can insert your AT&T SIM to activate the phone. Then you can run RS again to JB your iPhone.
    2012-08-18 09:12 PM
  5. sharaia420's Avatar
    ahh ok 5.13.04. i went into settings and looked to see if it changed and it did. but after install of rocky raccoon (bc phone was tethered) it got stuck in DFU.

    i understand what to do thanks so much.

    q: when i first JB with RS, at the end of JB, why did it tell me that i had a tethered JB and had to Just Boot every time to turn phone back on??? it doesnt make since bc u said it should of been Untethered. so why was it tethered for me? was it bc i loaded the wrong custom FM w/ old BR when i had new br???
    2012-08-18 09:20 PM
  6. i.Annie's Avatar
    I'm not sure. Are you using the most updated version of RS? It really should be untethered on 5.1.1. The JB on 5.1 is tethered but 5.1.1 is not.
    2012-08-18 09:23 PM
  7. sharaia420's Avatar
    yes most recent RS.
    im pretty sure i updated to 5.1.1 and custom FW was 5.1.1. maybe it was 5.1??

    also, how do i know when my phone is completely dead? its still in DFU. its been 2 days.
    2012-08-18 09:26 PM
  8. i.Annie's Avatar
    It might've been 5.1 then. Be sure you're making a custom firmware for 5.1.1. I just did two 3GS's yesterday on 5.1.1 and they are untethered.
    2012-08-18 09:28 PM
  9. sharaia420's Avatar
    humm. ok. maybe....

    also, how do i know when my phone is completely dead? its still in DFU. its been 2 days.
    2012-08-18 09:31 PM
  10. i.Annie's Avatar
    When you started letting it drain, how full was the battery? If it was near full it can take up to a couple weeks. Most people find it is drained within a week or 3-5 days.
    2012-08-18 09:44 PM
  11. sharaia420's Avatar
    oh shiitty it was over charged lol...
    humm well do u think if i try redsnow again and when my screen turns white to un plug and keep it on white screen (which redsnow says its recovery and not DFU) to have it drain faster???
    2012-08-18 09:47 PM
  12. i.Annie's Avatar
    Well I'm not going to advise you to do anything like that because if there might be some damage having it get stuck like that...
    2012-08-18 09:49 PM
  13. sharaia420's Avatar
    ok. cool. ill let it drain or take it apart tonight. ill post if it doesnt work or i have questions.

    thanks i.annie for your help!!! very much appreciated.
    2012-08-18 09:56 PM
  14. i.Annie's Avatar
    It should work (I hope for the best!) and yeah please come back and let us know!
    2012-08-18 09:58 PM
  15. sharaia420's Avatar
    ITS WORKING!!!!! restoring as i type!!!

    thank you sooooooooooo much!!!!!!!!!!!!!
    2012-08-19 09:00 AM
  16. i.Annie's Avatar
    Awesome I'm glad it worked out for you.
    2012-08-19 04:27 PM