1. SwoRNLeaDejZ's Avatar
    Ok I am losing my mind here...

    I have a newer 3GS with 5.0.1 installed and have been trying to jailbreak for two days. I tried using redsn0w numerous times, each time I get the 60000ms giving up error, but it continues and seems like it completes the jailbreak but when the phone reboots there is no cydia. After so many attempts with redsn0w failed, I tried absinthe 2.0. Absinthe first said backup password needed to be disabled so I fixed that, then when I tried the jailbreak it said the phone was already jailbroken and it quit. I tried to do a full reset on the phone but it was insuccessful. I am at my wits end. I don't know how to remove the jailbreak that is apparently on the phone a s I want to throw it from a tenth story window. If anyone can help I would appreciate it. You can email me at [email protected] or reply here. Thanks in advance.
    2012-09-29 03:58 AM
  2. EVO's Avatar
    when you used redsn0w, did you follow instructions to properly put the phone in PWNED DFU MODE?

    did redsn0w verify it was in pwned dfu mode?

    when you used absinthe, it said the phone was already jailbroken, so do you see cydia installed or no?
    2012-09-29 09:06 AM
  3. SwoRNLeaDejZ's Avatar
    When I used redsn0w I followed the on screen instructions for dfu mode successfully, and no, even though absinthe says it is jail broken cydia does NOT show up on the phone
    2012-09-29 04:18 PM
  4. SwoRNLeaDejZ's Avatar
    A little bit more information:

    I have searched every place imaginable for a solution to the "ERROR: No firmware download after 60000ms. Giving up.." error, and I can find NOTHING. I have tried downloading the 5.0.1 and 5.1.1 IPSW files, using Pwned DFU to update to 5.1.1 or restore 5.0.1 through iTunes, both unsuccessful (Error 3194, not surprising seeing as how Apple no longer signs either of them, so updating to 5.1.1 or restoring 5.0.1 are impossible as they want you to update to iOS 6). I tried to do a full reset on the iPhone itself, it gets the little spinning icon (see photo below) and will continue to spin until the battery dies. I am totally pissed now, I don't know what the hell the problem is, and why this isn't working. Everything seems to go fine with redsn0w, the little pineapple with legs shows up (even after the 60000ms error) and it says that it is installing the filesystems and jailbreaking. When the phone reboots there is no Cydia, and the firmware still reads 5.0.1 (9A405). There is also one other thing. The capacity of the iPhone reads 6.2GB and says that there is 3.3GB free. That would be understandable if there was any data on the iPhone, but there isn't. No music, no videos, no nothing. Totally empty. And it says that 2.9GB is in use. I am completely mystified by why this will not work. Please help me


    Need help: iPhone 3GS 5.0.1 problems-iphone-rotating-wheel-logo-icon.jpg
    2012-09-29 07:06 PM
  5. SwoRNLeaDejZ's Avatar
    Anyone that can offer any insight it would be appreciated immensely. What about updating to 6.0 and paying for snowra1n? Is it real?
    2012-09-30 07:55 PM
  6. 2k1's Avatar
    There is no jailbreak for 6.0

    Anything you see is a scam
    2012-09-30 07:56 PM
LINK TO POST COPIED TO CLIPBOARD