1. JoeMorgan's Avatar
    Hi, my friends 3gs was telling him he could not activate it when he upgraded to 5.1.1, so I used redsn0w to jailbreak it, and viola, it let him activate it.

    Now he's upgraded to iOS6 it's giving him the same message, he cannot activate it. I am aware there is not jailbreak for iOS6 but is there a way I can downgrade it from iOS6 to 5.1.1? It's s 3gs.

    Thanks in advance!
    Joe
    2012-09-30 11:57 AM
  2. Wrassle's Avatar
    Had this exact problem -- and here is the convoluted process used to fix it..
    1) Downgraade to IOS 4.1 using Sn0wbreeze.
    2) Upgrade baseband to IPAD baseband using redsn0w
    3) Downgrade baseband to stock with redsn0w
    4) found a brand new laptop that never had any iphone jailbreak tools on it, installed itunes, and updated to IOS 6.

    Now this process worked for ME, because i was prepared and lucky.

    I have a Old bootrom 3gs, i have my blobs stored, and i had a brand new laptop i just picked up yesterday

    YMMV
    2012-10-02 06:00 PM
  3. JoeMorgan's Avatar
    Thank you for the reply! Just a few questions:

    - I have already have baseband 6.15.00 installed, is this what you had installed?

    - what baseband is the stock baseband?

    - how can you tell if you have a new or old 3GS?

    - do I need the original/old blobs?

    Thank you in advance.
    2012-10-03 01:20 AM
  4. Wrassle's Avatar
    i did not require any blobs, or the use of TU server -- if you have 6.15.00 already , just run redsn0w and click downgrade baseband (and uncheck install cydia) and it takes care of it for you.
    2012-10-03 03:18 AM
  5. JoeMorgan's Avatar
    So just to confirm:

    Run redsn0w and downgrade the baseband (without cydia), and then jailbreak with redsn0w?

    Sorry for my concern, it's just that I don't want anything to happen to my friends' phone (i.e. it becoming bricked)!

    Thank you for your help,
    Joe
    2012-10-03 12:24 PM
  6. Wrassle's Avatar
    Sn0wbreeze has a function which shows what bootrom you are running -- old or new -- check with that.
    but yes this is exactly what i did.
    2012-10-03 10:22 PM
  7. JoeMorgan's Avatar
    Okay, so the iPhone has a new boot rom, is it risky to go ahead with using redsn0w?
    2012-10-04 12:06 AM
  8. Wrassle's Avatar
    if you already have 6.15.00 installed then no -- it is safe --
    go check out Dev-Team Blog

    Baseband Freedom section (just below Blob-o-riffic)
    2012-10-04 06:11 AM
  9. JoeMorgan's Avatar
    Right so i'm using Redsn0w 0.9.14b2. Do I need to select an IPSW file (I tried to select the io6 IPSW file but it did not let me)?

    Quick update, I went ahead with the jailbreak using 0.9.14b2 and it said that it didn't support my firmware (ios6) which Redsn0w should I use?

    One more thing. Do I still have to downgrade to 4.1 using sn0wbreeze?
    Last edited by JoeMorgan; 2012-10-04 at 12:46 PM.
    2012-10-04 12:01 PM
  10. Wrassle's Avatar
    Use Sn0wBreeze to downgrade to 4.1 see my first post.
    2012-10-04 01:56 PM
  11. JoeMorgan's Avatar
    seems to have worked, although its saying the SIM card installed is not supported :s?
    2012-10-04 06:48 PM
  12. Wrassle's Avatar
    well now you have to upgrade to install Ultrasn0w for the unlock (through Cydia).

    not sure if you can upgrade to 5.1.1 anymore though -- maybe if you have the blobs stored in cydia -- may have to wait where you are until a jailbreak comes out for 6.x --- but at least it is working. possibly someone smarter than me can answer that question -- (and tell your friend to stop updating IOS
    2012-10-05 03:29 AM
  13. russ35's Avatar
    seems to have worked, although its saying the SIM card installed is not supported :s?

    if your baseband is 05.13.04 on iOS 4.1, you can use Ultrasn0w 1.2 (not 1.2.7) to unlock your 3gs.
    Last edited by russ35; 2012-10-05 at 03:24 PM.
    2012-10-05 02:49 PM
  14. JoeMorgan's Avatar
    Wrassle: Thank you so much for your help! I'm going to put my friends SIM in the phone tonight to see if it works!

    Russ35: I've updated to ios 6, baseband 05.16.07 and am still receiving the SIM error?

    I'm not normally this slow/nervous when jailbreaking iPhones but I really don't want to break my friends phone

    Thanks,
    Joe
    2012-10-05 04:32 PM
  15. russ35's Avatar
    opss sorry, double post
    Last edited by russ35; 2012-10-05 at 06:20 PM. Reason: sorry, double post
    2012-10-05 05:29 PM
  16. russ35's Avatar
    Wrassle: Thank you so much for your help! I'm going to put my friends SIM in the phone tonight to see if it works!

    Russ35: I've updated to ios 6, baseband 05.16.07 and am still receiving the SIM error?

    I'm not normally this slow/nervous when jailbreaking iPhones but I really don't want to break my friends phone

    Thanks,
    Joe
    @Joe Morgan

    Try this if this will work with your 3gs, it did on mine when i upgraded to iOS 6 and same baseband 05.16.07. I was able to restore to iOS 5.1.1 BB 05.13.04 but you need to have your 5.1.1 shsh blob save locally or try to fetch it from cydia.

    1.0 Using redsn0w 0.9.14b2, Stitch your saved shsh blob with iOS 5.1.1 ipsw and restore using itunes. (fw now is 5.1.1 BB 05.16.07)
    2.0 Use snowbreeze 2.9.6 to upgrade to iPad baseband 6.15
    3.0 Use redsn0w 0.9.14b2 to downgrade BB to 05.14.03 and jailbreak, then ultrasnow 1.2.7.

    (be careful on No 3, i cant remember if dowgrade BB comes first or the jailbreak but you can see it from there
    2012-10-05 05:32 PM
  17. EVO's Avatar
    also to add, to check what blobs (if any) are saved on the phone, use a program called tinyumbrella and click the "SAVE ALL SHSH" to see if the phone has any shsh blobs saved, which will allow you to downgrade back to those iOS
    2012-10-06 09:58 AM
  18. JoeMorgan's Avatar
    2012-10-06 04:44 PM
  19. xboxbml's Avatar
    Last I knew, iOS 6 JB is tethered n u have to install Cydia manually and not much works yet

    I did it for a day or so..went back to 5.1.1 untethered...
    2012-10-07 11:43 PM
  20. JoeMorgan's Avatar
    Thanks for the reply! Yeah I thought that was the case...

    Have you downgraded from ios6 to 5.1.1 on a new bootrom 3gs by any chance?
    2012-10-08 02:13 PM
24 12
LINK TO POST COPIED TO CLIPBOARD