User Tag List

  1. mukutyk's Avatar
    Hi everyone., I have a question for those who like iPhone hacking. Lately Apple released its new iOS 6.0.1 for iPad, iPhone and iPod Touch. I'm iPhone owner and accidentally upgraded my device to iOS 6.0.1 using over the air update. But i don't want this iOS, I want my 5.1.1 back or at least iOS 6.

    I have SHSH blobs of 5.1.1 and 6 but I don't know if I can use Redsn0w 0.9.15b3 to downgrade 6.0.1 using needed blobs.

    When I was on iOS 6 I downgraded my iPhone to 5.1.1 without problems but the things are different with latest iOS firmware. i get error -1 and 14. What does this mean? Wrong blobs or wrong Redsn0w tool. Plz, help me.

    P.S. I did it on Windows.
    2012-11-07 09:29 PM
  2. Southern128's Avatar
    If you have your shsh blobs saved for 5.1.1 or 6.0, you should be able to restore using the latest redsn0w.

    I don't even bother with iTunes anymore when it comes to restoring, redsn0w does it all.

    The only problem I did have with redsn0w was when it asked about the updating the baseband part. I clicked no, for some reason it wouldn't let me restore. I did a little googling, and found out that you should select yes update the baseband at that part. After doing that, i never had a problem yet.

    I used redsn0w to restore 5.1.1, 6.0 and 6.0.1 with out any issue.
    2012-11-07 11:40 PM
LINK TO POST COPIED TO CLIPBOARD