1. TDaniel's Avatar
    for some reason my iphone 3gs won't restore, i was using 5.0.1 and it was jailbroken & carrier unlocked. sadly i was in a rush and accidently disconnected my iphone without ejecting properly and my iphone kept resetting every 5 minutes, not exactly but pretty often (i think it was because i ejected, maybe not because it happened before). when i came home, i restored my phone to 5.0.1 but realized that i needed the shsh blobs (which i had) so i stitched my past 5.0.1 shsh blob to a custom downloaded 5.0.1 (downloaded from & made by sn0wbreeze) using redsn0w_win_0.9.15b3 (i assume that using the newest version would be okay not sure if thats a problem) but it gave me errors like 3194,1600, 21 , 20 etc... so i downgraded to 4.1 and it worked, however it hit me with an error 29 at the end. so the past 2 days ive been trying to upgrade it back to 5.0.1 using shift + click on the restore button with a 5.0.1 stitched custom snowbreeze ipsw. i recently tried using shift+click on the update button but it resulted in the same error messages. ive done alot to try to fix the error messages:

    i downloaded ireb, put it into pwned dfu
    changed the host file to redirect to the cydia server
    downloaded different stock 5.0.1 ipsw's and stitched them
    disabled my antivirus/firewall/etc
    restarted computer multiple times
    restarted itunes multiple times

    thats all i can think of for now..but ive tried almost everything..
    oh yeah i forgot to mention that i was successfully able to update to 5.0.1 (not sure how,i just repeated everything that i kept doing.. ), however cydia crashed immediately when i tried to open it

    (i looked online to solve this problem too, i used ifile to search in the filepaths to delete everything other than the files that werent suppose to be deleted but there was nothing there that shouldnt have been there:

    2. Navigate to /var/lib/apt/lists and delete all files under this folder except the “partial” folder

    3. Navigate to /var/lib/dpkg/updates. If there is any files inside, please also remove them)

    .. so i tried factory resetting using stitched 5.0.1 custom snowbreeze ipsw again..it failed and bricked my phone.. so i restored it back to 4.1 stock ipsw i believe.... so right now im stuck at 4.1 and everytime i try to update to either 4.3/5.0.1/6.0.1 i get an error even though ive done all the solutions that i could find online (errors 3194,1600,1604,29,21,20, etc)

    ;~; so i'd appreciate any kind of help that i can get, please and thank you in advance.. i've spent the whole day trying to fix this when i should be finishing a bio lab writeup thats due tommorow (****).

    current itunes version: iTunes
    current iPhone baseband: 6.15.00
    iphone 3gs bootrom: new

    im really sorry if this is unorganized, im panicing and can't think straight lol
    again, thanks alot for any help.
    Last edited by TDaniel; 2012-11-28 at 06:56 AM.
    2012-11-28 06:53 AM
  2. masterkeyunlocks's Avatar
    I see that you currently have the ipad baseband (6.15.00?). Can you use redsn0w to downgrade the baseband first?
    2012-11-29 05:53 AM
  3. TDaniel's Avatar
    i managed to fix it yesterday c: thanks alot though!
    2012-11-30 12:41 AM
  4. steve_guk's Avatar
    How did you fix it?
    2012-12-21 08:48 PM