User Tag List

  1. AdamPD's Avatar
    Hi all

    I've been researching this problem for the last two days, for my Iphone 3GS, but I'm starting to think the iphone has a hardware fault, thus, no way to fix

    The first problem I had, was when the USB lead was plugged in, it would reboot itself every few minutes, sometimes less

    And when Itunes was opened, it kept saying the iphone couldn't be activated because it was faulty/damaged and needed to be sent back to Apple.

    But restoring it, at that point, worked ok, it would go through the restore process AOK, but then start the reboot cycle again once it had finished, again, if the usb lead was left inserted.

    But now I'm faced with a new problem (oh yay!)

    I tried to Jailbreak it, but it apparently didn't work too well, because now it only turns on, when the usb lead is attached

    And when it's on, you get the apple boot logo, for about 10 seconds, then it reboots, over and over

    I tried a restore via Itunes, but it won't have any of that.

    Trying to restore 4.1, as per the guide I found on macrumours, it starts the process (Apple is restoring etc), the phone screen goes from Black to a white colour, then I see the apple logo, like it's booting up, then for about 2 seconds, a spinning cog/circle thing at the bottom

    It then seems to reboot and goes to the restore screen (USB lead pointing to Itunes) and Itunes says Error 20

    Any ideas?

    I'm a tad confused as to why it won't restore all of a sudden, because before the jail break attempt, it did so about 3 times via itunes, to the latest firmware (6.1.3)

    I tried the semi tethered jail break for 6.1.3 on another 3gs and it worked fine, but it won't on this one.
    Last edited by AdamPD; 2013-03-25 at 10:25 PM.
    2013-03-25 10:23 PM
  2. AdamPD's Avatar

    I'd like to get this phone going, if at all possible.
    2013-03-28 12:48 PM