1. nrsjbor's Avatar
    hello all i am in desperate need of help my friend gave me his iphone 3gs last year where it had countdown timer on it saying it 999,999,999,999 seconds before he could use it i removed this jailbroke it using redsnow then unlocked to all networks. i gave back to him and he was happy gav e phone to younger brother which i think tried updating to ios 6.1. my friend came back to me saying that 3gs no longer works to which i took a look at and it would get past the activation stage of setting up the 3gs. i have resolved this issue the problem i have is that the iphone says no sim installed even when there is or it say no service. i need help to correct this matter please i tried installing ipad baseband and downgrading baseband however the process goes so long then redsnow crashes i am using xp sp3 ideally would like to go back to ios 5.1.1 just would like some major help if anyone can help me. i tried using tiny umberella however when the program window opens it does not show everything texts and some buttons are not visible

    ty in advance for your help

    forgot to say that the ipone is activated now but the phone side of things dont work but apps do and cydia is no longer present
    2013-04-03 08:31 PM