User Tag List

  1. Vorpike's Avatar
    Technically an upgrade and not a downgrade on the 3gs, but I had 6.13, and could only downgrade to 5.11...but shouldn't it be possible to upgrade to the version I want, 6.01 (or 6.0)? I've tried all of h8snow and tinyumbrella, using any combination I see possible, but I always get an error when restoring on iTunes, I tried iFaith on 6.01 blob, but it said it was invalid. HELP
    2013-04-17 10:38 PM
  2. i.Annie's Avatar
    It's possible if you have SHSHs saved for your particular device. Certain OS's for the 3GS lower than iOS 6 have been enabled by Apple to allow 3GS owners to downgrade to simply due to performance degradation. Some people prefer to stay on iOS 5 or 4 because it may be faster/smoother for them to operate on. Others find no issues with iOS 6. Because 6.0/1 is no longer being signed by Apple, and Apple has only allowed for 4.1(somebody correct me if I'm missing any others) to be accessible without SHSHs for 3GS users to restore to.

    Whether you want to upgrade to or downgrade to 6.0/1, it does not matter - if you do not have saved SHSHs for your exact device, you cannot do it.

    Edit: If you do have SHSHs blobs, what were the steps you took to utilizing them?
    Last edited by i.Annie; 2013-04-18 at 02:15 AM.
    2013-04-18 12:54 AM
  3. Vorpike's Avatar
    4.2 (1r1, whatever that means), 4.3(~b1), 5.1.1. Stupid question, but is it possible to download these blobs? Or are they each unique to each device (still not sure about this).
    Last edited by Vorpike; 2013-04-18 at 01:33 AM.
    2013-04-18 01:28 AM
  4. i.Annie's Avatar
    I made an adjustment in the previous post - sorry I haven't worked with 3GS in a while. 4.1 is the only fw version you can restore to without SHSH blobs. These blobs are unique to each device. If you don't have SHSHs for 6.0.1, it's not do-able.
    2013-04-18 02:18 AM
  5. Vorpike's Avatar
    I do have a 6.01 blob, but when I try to iFaith it, is says it's invalid...
    2013-04-18 11:24 PM
  6. i.Annie's Avatar
    Did you save those blobs via Cydia or via iFaith or TinyUmbrella to begin with?
    2013-04-19 12:19 AM
  7. Vorpike's Avatar
    Does TinyUmbrella save automatically, I don't remember doing anything, but the blob is found in my .shsh.
    2013-04-21 06:15 PM
  8. i.Annie's Avatar
    No, you'd have to actually go into TU and save them yourself.

    Edit: SHSHs saved from Cydia automatically evidently do not work.
    2013-04-21 06:22 PM
  9. Vorpike's Avatar
    As I said before, I downgraded to 5.11, according to two sources, one says I was only able to because I jailbroke it before at that ios, another states Apple allows you to do this...which is correct?
    2013-04-28 12:52 AM
  10. 2k1's Avatar
    When apple is still signing for them firmwares you can. But they not anymore so then you need to rely on shsh blobs.
    2013-04-28 01:14 AM
LINK TO POST COPIED TO CLIPBOARD