1. grave_digga's Avatar
    My first post here so hello everybody.

    I got an iPhone 3GS with 4.3.2 jailbreaked. The Bootrom is the new one and the baseband is 05.16.02-6.4_M3S2. I only have blobs for 4.1, 4.2.1, 4.3, 4.3.2 and 6.1.3. The 6er iOS does not run good on the machine so i want something like 5.1.1 on there. Is there a way to make this happen? Sorry for my bad english.
    2013-05-29 12:10 PM
  2. 2k1's Avatar
    Without the shsh PBS for 6.0 firmware it can't be done sorry
    2013-05-29 12:13 PM
  3. grave_digga's Avatar
    That's sad. Thank you.
    2013-05-29 12:14 PM
  4. 2k1's Avatar
    Welcome sorry for the bad news
    2013-05-29 12:29 PM
  5. grave_digga's Avatar
    It's not that bad but 5.x would be far better than 6.x. Is it possible to try out the 6.1.3 and if i don't like it go back to 4.3.2?
    2013-05-29 12:33 PM
  6. 2k1's Avatar
    Yep you can
    2013-05-29 12:38 PM
  7. grave_digga's Avatar
    So, normal update to 6.1.3 via iTunes. And if i don't like it simply restore with 4.3.2 and then jailbreak it again?
    Last edited by grave_digga; 2013-05-29 at 12:42 PM.
    2013-05-29 12:40 PM
  8. 2k1's Avatar
    Yep that's how ya do it. Ill see if I can find ya a tutorial on how to downgrade
    2013-05-29 12:55 PM
  9. grave_digga's Avatar
    That would be great.
    2013-05-29 02:06 PM
  10. 2k1's Avatar
    This will work for you even thou its for iPhone 4. What ever firmware ya want to downgrade to ya have to download the ipsw for that firmware. You can find them on the site under he download tab. Need anything lemme know.

    http://m.iclarified.com/entry/index.php?enid=25260
    2013-05-29 02:21 PM
  11. grave_digga's Avatar
    Thank you very much.
    2013-05-29 02:27 PM
LINK TO POST COPIED TO CLIPBOARD