1. Kreuger's Avatar
    Hey guys, I'm new here and pretty new to jailbreaking (Im an Android guy but I've got a loaner iPhone). I've got a 3GS that was running 6.1.3 and when I did the jailbreak, I got no service. So after some searching, I found I needed to downgrade. However, the only SHSH blob I have besides the current is 4.1. Needless to say I've downgraded to that version and installed Cydia but I'm stuck on figuring out the no service issue. I'm running the old bootrom. I need to have the carrier unlock. The baseband is 05.16.08.

    Edit: I used the latest redsn0w to install Cydia.

    Edit 2: I've installed and run ultrasn0w from Cydia and it said that it failed to unlock the cell data network.
    Last edited by Kreuger; 2013-10-24 at 05:16 PM.
    2013-10-24 04:17 PM
  2. Kreuger's Avatar
    Anyone?
    2013-10-26 11:22 PM
LINK TO POST COPIED TO CLIPBOARD