User Tag List

  1. NJRFilms's Avatar
    I sure didnt do this on purpose but it looks like I have, by mistake, hidden installer.app, smbprefs and customize (by using rTSB in Customize, i must have put those three down into hidden) because now they are missing - but all my prefs have remained (my theme is still running, etc) Soooo how do i get these back?!
    2007-10-23 05:35 PM
  2. coreym@cfl.rr.com's Avatar
    Did you install "DOCK"? if so you can use that. if not........
    There is another thread on here some where from someone else who did something similar, I dont remember what the outcome was. sorry.
    2007-10-23 06:47 PM
  3. Eurisko's Avatar
    Did you install "DOCK"? if so you can use that. if not........
    There is another thread on here some where from someone else who did something similar, I dont remember what the outcome was. sorry.
    Download the original DisplayOrder.plist from the Stock Files in downloads section of this site and put it in your Springboard.app, that will restore the icons for you.
    2007-10-23 06:49 PM
  4. NJRFilms's Avatar
    Download the original DisplayOrder.plist from the Stock Files in downloads section of this site and put it in your Springboard.app, that will restore the icons for you.
    Ok i got Original DisplayOrder.plist and ive got ifuntastic (latest version), where do I put it?
    2007-10-23 07:51 PM
  5. Eurisko's Avatar
    Ok i got Original DisplayOrder.plist and ive got ifuntastic (latest version), where do I put it?
    /System/Library/CoreServices/Springboard.app/

    Reboot
    2007-10-23 08:04 PM
  6. Gamunda's Avatar
    I did something similar. I launched customize directly using mobilefinder and was able to fix my mistake.
    2007-10-23 08:10 PM
  7. NJRFilms's Avatar
    /System/Library/CoreServices/Springboard.app/

    Reboot
    Hmm. I drag the new file over and then hit 'save to phone' ifuntastic makes a little sound and then it seems to be done. I turn off + turn back on, but it hasnt changed...
    2007-10-23 08:17 PM
  8. smackjack's Avatar
    same thing happend to me =$.. install dock using breezy cheers
    2007-10-23 08:25 PM
  9. BigPete's Avatar
    Yeah happend to me too... I installed dock with ibrickr. Then I used dock to get into rsbt
    Support.A.New.JAILBREAK.Program.For.Windows.
    2007-10-23 08:38 PM
  10. jedinight's Avatar
    dock is my springbaord failsafe
    2007-10-23 08:45 PM
  11. Blunt's Avatar
    Holy crap this exact thing happens to me.... but in my case it's even worse, i somehow hid every single ICON on the screen. That means I cant go to youtube or even check my SMS text! I tried to dload the stock display order file and upload it but nothing happens.

    I'm on firmware 1.1.1 so I cant use ibrickr to install any apps. Please guys any help?
    2007-10-26 12:55 PM
  12. Spamdumpster's Avatar
    Holy crap this exact thing happens to me.... but in my case it's even worse, i somehow hid every single ICON on the screen. That means I cant go to youtube or even check my SMS text! I tried to dload the stock display order file and upload it but nothing happens.

    I'm on firmware 1.1.1 so I cant use ibrickr to install any apps. Please guys any help?
    Did you have pxl support installed (i.e., the plugin to install pxl files through safari)? If you did, then just go to http://iphone.exploit.org/pxl/Dock-2.06.pxl from your iphone's browser, and use dock to open customize. If not, I don't know how to help you.
    2007-10-26 05:24 PM
  13. nkramer09's Avatar
    Simple and easy solution to everyones problems with this...

    Since you already have SSH installed on your iPhone, just SSH into your iPhone, go to /System/Library/CoreServices/SpringBoard, download the M68AP.plist file to your computer, and edit it so that it shows at least the the customize icon, upload back onto your iPhone and restart. Simple problem to a rather common mistake...
    2007-10-26 06:36 PM
  14. Blunt's Avatar
    OMG I finally did it... all my icons are back. THANK YOU THANK YOU THANK YOU. Good god for a moment there I nearly took the hard way out and restore my iphone through itunes and then unlocked it all over again. Thanks a million kramer!!!


    __________________________________________________ __________________________________________________ _________

    LOL this is even worse... now all icons are missing even the phone... though this might be due to the fact I dunno what the hell am I editing. I just use normal cut and paste text. Can you help me by giving me an idea or point me where i can learn how to edit the m68ap file? please...

    Discard my last post. SO i've manage to bring the customize icon in the dock sitting pretty where the ipod icon used to be. And I've manage to open the rSBT (HOORAAAYY!!!) but it is still bad news because I cant shift any icon in the main spring board area. It move it in the dock and extended spring board but try putting it in the springboard and it bounces off and the customize bounce me out to the main screen. Soooo, I guess I still need to edit the M68AP file the hard way via notepad...
    Last edited by Blunt; 2007-10-27 at 01:23 AM. Reason: Automerged Doublepost
    2007-10-27 01:18 AM
  15. str8paper's Avatar
    u can re install the app installer that worked for me with no problems
    2007-11-15 07:48 PM
  16. GrabYourWeapons's Avatar
    I had this problem, tried to replace all of the original SpringBoard files, and now I think my phone is broken. It just has the apple!!! Help!!

    Thanks!
    2007-11-20 12:45 PM
  17. Ivriss's Avatar
    hey can anyone help me I have version 1.0.2 and I have install apps version 3.0.b.8 and all was working fine but the last download move my installer and now I can't fine it...still have the four apps that i have download but I can't even uninstall How do I get the instanler back on the screen

    PS will this lock my phone I bought it unlock and I don't really know how to unlock if it does
    2007-11-20 04:43 PM
LINK TO POST COPIED TO CLIPBOARD