1. Gray Fox's Avatar
    Will someone update the app so last.fm users that use 1.1.3 can use the app, since when you try to install it, it says you need 1.1.[12]
    can someone do anything?
    2008-02-05 12:38 AM
  2. dnoc's Avatar
    Dev.c99.org/iphone-beta/ add this to source. Mobilescrobbler 1.4.0 for 1.1.3
    2008-02-05 04:25 AM
LINK TO POST COPIED TO CLIPBOARD