1. iphonemajjik's Avatar
    Nevermind...its back up and i just downloaded it!!!! thanks a bunch!!!

    Mine keeps failing..some about failed to read http header or something like that
    Last edited by iphonemajjik; 2008-09-17 at 01:18 AM. Reason: Automerged Doublepost
    2008-09-17 01:18 AM
  2. nycdiplomat's Avatar
    i can confirm that it works with tmobile on 2.1 with the settings monroe0605 posted
    waiting on my iPhone 6+
    2008-09-17 03:57 AM
  3. Alecia's Avatar
    im on 2.0.2 iphone 2g, with tmobile usa, total internet plan, 19.99.
    my settings

    mmsc: http://216.155.174.84/servlets/mms
    proxy: 216.155.165.050:8080
    apn: wap.voicestream.com

    it works faaaaabulous! kisses!
    That proxy is wrong...it is actually: 216.155.165.50:8080
    2008-09-17 04:41 AM
  4. ericidle's Avatar
    I tried this using o2 service provider setting that previously worked on when my phone was using the version released on 1.1.4 but now its giving me the dreaded header error. Also it seemed to be seriously affecting my iphone startup and was generally laggy. I'll wait for an update before I try again
    Eric's iPhone 4 4.01 offically unlocked
    2008-09-24 06:39 PM
24 12
LINK TO POST COPIED TO CLIPBOARD