User Tag List

  1. the_rainman's Avatar
    Hi Guys,
    I'm new to the site and i'm a bit embarrassed that my first post is with a problem. I'm trying to install applications on my 1st gen iphone (2.0.1) using winscp, i copy the ***.app folder to the /var/root/applications folder and change the permissions to 775, i close the connection and reboot the iphone. The new app icon appears but when i launch the app the splash screen comes up and closes and well that's all that happens. is there some step that i am overlooking? or is this a common problem.
    2008-10-11 03:03 PM
  2. z3r01's Avatar
    welcome, what app are you installing
    2008-10-11 03:05 PM
  3. the_rainman's Avatar
    oh sorry, it's an app called lockbox.
    2008-10-11 03:16 PM
  4. z3r01's Avatar
    when setting permissions try checking the box that says something like "set blahblah" under the permission screen LOL sorry forgot the namei think it's "recur....uuhhh" yea , also depending on the app they require you to install diferent files in different places, check that also

    Thanx button in advanced
    Last edited by z3r01; 2008-10-11 at 03:17 PM. Reason: Automerged Doublepost
    2008-10-11 03:17 PM
  5. the_rainman's Avatar
    i also checked the "set permissions recursively" button, but still nada.
    2008-10-11 03:21 PM
  6. z3r01's Avatar
    try 755 not sure if that will work but it's worth the shot,
    2008-10-11 03:23 PM
  7. the_rainman's Avatar
    i tried it and still no luck, can u tell me is if this is a common problem, im getting it with most apps. or is it that i am copying it to the wrong location?
    2008-10-11 03:54 PM
  8. Geniusdog254's Avatar
    Is this an app from 1.X because that would explain the problem. You can try a different app that you KNOW is for 2.X and it should work. You do have to set recursively to 755, another thing might be is that its not signed, install ldid (google it) and then sign it with that and try it.
    2008-10-11 06:02 PM
  9. redcard's Avatar
    Or you can just install it from Cydia if SSH is a bit too technical for you!
    To live, you have to lie
    2008-10-11 06:26 PM
LINK TO POST COPIED TO CLIPBOARD