1. Zooropalg's Avatar
    All is in the title !

    Is it possible to download videos on facebook with cycorder ?

    I know qTweeter but it's not free.

    Someone has got an idea ?
    2009-09-03 11:07 AM
  2. se23's Avatar
    Yeah there is a thread about this already. You need pixelpipe from AppStore and somthing else from cydia. It works good, I tried it a few times
    2009-09-03 11:37 AM
  3. Zooropalg's Avatar
    I know this thread but pixelpipe is now on 1.4 version and it's the 1.3 version which worked well. On Cydia we needed ppvideoenabler.
    2009-09-03 11:40 AM
  4. jOnGarrett's Avatar
    there's an app called Qik I use it with no problems, it lets you upload videos from 3G with cycorder to facebook and other soc net sites.
    2009-09-21 06:39 PM
  5. tstrboy2004's Avatar
    cycorder doesnt work on my phone any more???? cant figure out why
    2009-09-22 04:25 AM
  6. jOnGarrett's Avatar
    uninstall it and reinstall.
    2009-09-22 12:50 PM
  7. tstrboy2004's Avatar
    tried that many times...


    I had it working before I jailbroke my phone... wondering if that screwed it up...?? (since then I have tried multiple times to install adn re-install... this IS my favorite app I have added ever...
    2009-09-22 05:23 PM
  8. jOnGarrett's Avatar
    how could you have cycorder without jailbreak? where did you get cycorder? if you didnt get it from cydia, then try getting it from cydia.
    2009-09-22 05:31 PM
  9. gQstatus05's Avatar
    He could have downloaded the app and then SSH'd it to his phone without jailbreaking. You can use a program like DiskAid.
    Android user suffering from iPhone withdraw.
    2009-09-22 11:02 PM
  10. jOnGarrett's Avatar
    would he still need appsync?
    2009-09-22 11:11 PM
  11. tstrboy2004's Avatar
    yeah sorry.. realised about an h our after posting that I wrote that wrong.. I had already jailbroke my phone.... I had added a bunch of other stuff..... I hadnt used the cycorder for about a week, then I tried.. it opens to a blank screen then shuts down.. I uninstalled some software that (the writer) said to make sure wasnt on my iphone... still didnt fix it..
    2009-09-23 03:11 PM
  12. jOnGarrett's Avatar
    are you on 3.1 firmware? when you deleted it, did you SSH into your device and delete the directory and all the folders it leaves behind. delete any duplicates also then reinstall and see what happens.

    or

    email the author maybe he/she can help.

    try a cydia app called: video recorder for 3G, add the xsellize source if you cant find it.
    Last edited by jOnGarrett; 2009-09-23 at 08:51 PM. Reason: Automerged Doublepost
    2009-09-23 08:51 PM
LINK TO POST COPIED TO CLIPBOARD