1. brfc1875's Avatar
    Found a way to make this work now Instal0us doesnt work, its quite simple really just needs 3 downloads works for all IOS firmwares including 6.1

    Download Sky Go IPA From Uploaded.net


    Download Xcon Beta 38, make sure you uninstall newer versions from Cydia

    http://goo.gl/BHB4p download link for Xcon beta 38. (Do not update in cydia once installed even tho it asks you too)

    Download Ifunbox & install

    http://www.i-funbox.com/windows or mac download to PCM or mac

    Once you have all the above connect your idevice via USB

    Open Ifunbox, to install the Xcon .deb file go to "ifunbox classic" and "Raw File System" then navigate to var/root/media/cydia/autoinstall goto your desktop or wherever you downloaded the xcon .deb file grab it and drop the .deb file into the folder in Ifunbox then turn off and turn on your iphone/ipad turn it back on, then turn it off and back on again, you must do this step "twice" this will install xcon 38 beta, you can check in Cydia to make sure it is installed, it will show an update for xcon in Cydia, do not install it

    then in Ifunbox Click "Managing App Data" Then install app Locate the Sky Go .ipa you downloaded and install it.

    Run Sky Go and off you go

    It may sound complicated but it's really dead simple

    Let me know how you get on
    Last edited by brfc1875; 2013-02-12 at 11:30 AM.
    2013-02-08 09:05 PM
  2. Stu1976's Avatar
    Excellent - thank you very much. Worked for me on iPhone 5 software 6.1
    2013-02-09 04:15 PM
  3. brfc1875's Avatar
    Nice one glad to help
    2013-02-09 10:37 PM
  4. 3nrico's Avatar
    Is it possible to have no-torrent link for sky go? thanx
    2013-02-12 11:25 AM
  5. brfc1875's Avatar
    skygo.ipa (6,70 MB) - uploaded.to

    Added the file to uploaded.net
    2013-02-12 11:29 AM
  6. 3nrico's Avatar
    Thanx.Very much
    2013-02-12 02:40 PM
  7. TRIXXYDIXXY's Avatar

    I've followed the instructions, but when I come to Installing the Skygo.ipa the progress bar stops at 70% and I get the message:

    ERR: Package installation failed (-402620415)

    I get the same problem on both my iPhone 5 and iPad 2?
    2013-02-12 04:37 PM
  8. Philclfc's Avatar
    The sky go ipa also stops at 70% for me as well annoying
    2013-02-13 11:14 AM
  9. Stu1976's Avatar
    It needs something from cydia to work first! don't think i can say it on here. Starts with app and ends with sync
    Last edited by Stu1976; 2013-02-13 at 04:19 PM.
    2013-02-13 04:03 PM
  10. TRIXXYDIXXY's Avatar
    Cheers Stu1976, works a treat now.

    Think I'll also change the Skygo icon to the new style one :-)

    Also, has anyone had any success registering more than 2 iDevices using a UDID faker?
    2013-02-14 05:49 PM
  11. jonesl129's Avatar
    Hi, Thanks for the above however i'm experiencing trouble when installing. I get to Ifunbox, click "managing App Data" then click "Install App". It then brings up a "save as" window. I browse to the Skygo app and select it but I then get a message saying "This file is set to read-only. Try again with a different file name"

    What am I doing wrong? cheers.

    Ignore the above, Ive managed to copy the skygo app to my Iphone and install it using appcake. All working now.

    thanks very much.
    Last edited by jonesl129; 2013-02-15 at 07:32 PM.
    2013-02-15 07:16 PM
  12. c0ldvengeance's Avatar
    Heres a video showing how to get it working.

    2013-03-07 03:02 PM
  13. Colee91's Avatar
    no matter what i do it keeps asking me to enter my sky id and password....... what the hell!!!!!
    2013-03-07 08:40 PM
  14. brfc1875's Avatar
    This isn't designed to rip off sky, you must have a paid sky subscription, it is simply a method of having sky go on a jailbroken device. As sky deemed it necessary for whatever reason to prohibit jailbroken devices from using sky go
    2013-03-08 12:36 AM
  15. outlaw666's Avatar
    SUPER your instructions worked first time Worked for me on iPhone 5 software 6.1.......
    2013-03-11 03:40 PM
  16. Silent111's Avatar

    I've tried the above instructions and followed the posted video, however every time I try to log into my account through the sky go app I'm asked for my log in details, the app then says the user ID or password is wrong, I've tried numerous times and both are correct it just won't let me log in. I know the account is right as I'm using sky go on a non jail broken ip5 iOS 6.1.2 and it works fine.

    I'm trying to run it on a jail broken iPad 2 running iOS 6.1.2.

    Any ideas why it won't log in???

    2013-03-16 05:29 PM
  17. thecork's Avatar
    It appears that sky have blocked this version of the app, not working for me as of today with it previously working fine, says username/password incorrect even though they are definitely correct. Rubbish!
    2013-03-16 10:26 PM
  18. Stu1976's Avatar
    Yep same happening to me now
    2013-03-18 08:18 AM
  19. uggy2008's Avatar
    not working for me same problem, any fix yet?
    2013-03-18 01:47 PM
  20. Fagan's Avatar
    not working for me same problem, any fix yet?
    Bump, any news yet?
    2013-04-09 07:31 PM
38 12