1. CUBBIEblue16's Avatar
    Has anyone else here had some weird problems with netshare on windows vista business? I was setting it up last night and had no problems doing it when I set it up as my main connection. When I tried setting it up as my alternate connection I could not get it to work (this is not the weird problem so much). So anyway, I gave up on the alternate and just said to myself if I really need it Ill just set it up as my main connection. Well little did I know either netshare or the ad-hoc network messed up my wireless settings. It would not pick up an autoIP, it was using the IP address I set it at even though my settings were set back to autoIP.

    I tried connecting to my wireless network through my iphone as well and to no avail. The phone would not reset its network connection it was still set at the IP address I typed in for my phone. So after about 2 hours of messing around with this problem and many system restores, I said you know what lets try something simple here, and turn off the phone and once again try connecting to the internet. This time I was able to connect my computer to the internet. Also, when I turned my iphone back on, I was able to connect via WIFI again.

    I found it very weird that netshare did not reset the settings when I was not connected to my ad-hoc network. So I take it when im done using Netshare im going to have to restart my iphone to be able to use my wireless network again?

    Well I thought I would throw this out there in case anyone else was having this problem or for those who might encounter this problem. Im also looking for a little insight as to why this is happening. Im a information systems major and work with stuff like this all the time but I am completely baffled.
    2008-08-13 04:42 PM