1. iphonedreams's Avatar
    All appstore apps are now updating to V 2.1. Hence not able to install them on my 1st Gen running 2.0.2.

    ANy remedy.. I am using a unlocked iPhone 1st Gen
    2008-10-01 10:17 AM
  2. mad_llib's Avatar
    Sure, upgrade to 2.1... easy fix
    2008-10-01 10:23 AM
  3. Chase817's Avatar
    -snip-
    http://modmyi.com/forums/image.php?type=sigpic&userid=303541&dateline=12514  03473
    2008-10-02 02:18 AM
  4. Devante's Avatar
    Any remedy that doesn't involve upgrading to 2.1?

    You can use FWChanger (cydia) to trick AppStore, but they won't sync and will be deleted upon sync.
    2008-10-02 08:41 AM
LINK TO POST COPIED TO CLIPBOARD