User Tag List

  1. Chilling's Avatar
    Earlier today I purchased Super Monkey Ball and was excited to play it when the App crashed upon reaching the Startup splash screen and returned me to my Springboard.
    I visited Sega's support site and the only suggestion is to restart the device. I did that and it's still crashing when I start it up?

    Could somebody please help me out here as to why it's doing this and how to fix it?

    Thanks for reading.
    2008-10-29 11:48 PM
  2. Poseidon79's Avatar
    Delete and re-download the app.
    2008-10-30 12:01 AM
  3. Chilling's Avatar
    I've tried that and it still won't work. Thanks for trying though, any more ideas?
    2008-10-30 12:22 AM
  4. Chilling's Avatar
    *Bump*
    Any other ideas?
    2008-11-03 12:07 AM
  5. Broomhead's Avatar
    Quote from Eurisko

    Might be an authorization problem. Remove all of the Appstore Apps from your iPhone.

    1. In iTunes, go to Store -> Deauthorize computer.
    2. Sync your iPhone in iTunes.
    3. Go back to Store -> Authorize computer.
    4. Put the Apps back on your phone.

    After that, hopefully you'll be good to go.
    2008-11-03 01:17 AM
  6. Chilling's Avatar
    Nope, Super Monkey Ball still crashes back to the springboard after loading the Splash screen .
    EDIT: Oops, I forgot to delete all Apps from my phone before doing everything else. I'll do so now and edit again.
    Last edited by Chilling; 2008-11-03 at 01:51 AM.
    2008-11-03 01:49 AM
  7. Broomhead's Avatar
    ok
    2008-11-03 02:04 AM
  8. Chilling's Avatar
    Arghh! Still not working. I guess I'll try iCommander.

    EDIT: Okay, I tried that and the permissions were already at 0755. However, it still won't work
    Last edited by Chilling; 2008-11-03 at 02:23 AM.
    2008-11-03 02:11 AM
  9. Poseidon79's Avatar
    I smell something fishy *cough cracked apps cough* Trying to set permissions huh?
    2008-11-03 05:08 AM
  10. Chilling's Avatar
    I've had a lot of people suggest that I cracked the App and that's why it isn't working. I did not crack it, I bought it from the App Store. FYI, the same thing happened to me when I bought Toy Bot, and that still doesn't work either.
    2008-11-03 01:58 PM
  11. Chilling's Avatar
    *Bump*
    Still isn't working and I've tried everything suggested :/
    2008-11-05 04:20 PM
LINK TO POST COPIED TO CLIPBOARD